<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Tim Hortons and the need for demand-side economics | rankandfile.ca</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://rankandfile.ca/xmlrpc.php">

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="rankandfile.ca &raquo; Feed" href="http://rankandfile.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="rankandfile.ca &raquo; Comments Feed" href="http://rankandfile.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="rankandfile.ca &raquo; Tim Hortons and the need for demand-side economics Comments Feed" href="http://rankandfile.ca/2018/01/19/tim-hortons-and-the-need-for-demand-side-economics/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/rankandfile.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=c6baf3b121d06093ca69152dee2a0b71"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gomedia-bootstrap-css-css'  href='http://rankandfile.ca/wp-content/themes/gomedia/assets/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gomedia-bootstrap-theme-css'  href='http://rankandfile.ca/wp-content/themes/gomedia/assets/css/bootstrap-theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gomedia-style-css'  href='http://rankandfile.ca/wp-content/themes/gomedia/style.min.css?ver=c6baf3b121d06093ca69152dee2a0b71' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='http://rankandfile.ca/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css?ver=c6baf3b121d06093ca69152dee2a0b71' type='text/css' media='all' />
<script type='text/javascript' src='http://rankandfile.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://rankandfile.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://rankandfile.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rankandfile.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rankandfile.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Unifor-CLC split demands unity from below' href='http://rankandfile.ca/2018/01/17/unifor-clc-split-demands-unity-from-below/' />

<link rel="canonical" href="http://rankandfile.ca/2018/01/19/tim-hortons-and-the-need-for-demand-side-economics/" />
<link rel='shortlink' href='http://rankandfile.ca/?p=12657' />
<link rel="alternate" type="application/json+oembed" href="http://rankandfile.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frankandfile.ca%2F2018%2F01%2F19%2Ftim-hortons-and-the-need-for-demand-side-economics%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://rankandfile.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frankandfile.ca%2F2018%2F01%2F19%2Ftim-hortons-and-the-need-for-demand-side-economics%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #000000;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
        //]]>
  		</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//rankandfile.ca/?wordfence_lh=1&hid=E828163EE33DCF2C9FE89570FC03576F');
</script><meta name="template" content="GoMedia 1.0.3" />
<!--[if lt IE 9]>
<script src="http://rankandfile.ca/wp-content/themes/gomedia/assets/js/html5shiv.js"></script>
<![endif]-->
<!-- Custom CSS -->
<style>
body {
    color: #000;
}#secondary-menu{
  background: #C31A30;
}
a:link, a:visited {
    color: #C31A30;
}#primary-navigation .sf-menu li a {
    color: #000;
}
#primary-navigation .sf-menu li a:hover, #primary-navigation .sf-menu li.sfHover a {
  color: #000;
}
.sidebar .widget ul li a, .sidebar .widget ul li a:visited {
    color: #000;
}#secondary-nav .sf-menu li li a{
  color: #000;
}
body {
    color: #000;
} 
.site-branding {
   float: none;
   width: 100%;
   max-width: 1400px;
   margin: 0 auto;
}
#header {
   height: auto;
   margin-bottom: 0;
}
#secondary-nav {background: #FFFFFF;}
{background: #fff;}
{background: #fff;}
.sidebar .widget {
    background: none repeat scroll 0% 0% #FFF;
}

#secondary-nav {background: #C31A30;}
#featured-content .entry-meta, .byline {display: none;}
						

</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="1882293928756269"/>
<meta property="og:url" content="http://rankandfile.ca/2018/01/19/tim-hortons-and-the-need-for-demand-side-economics/"/>
<meta property="og:title" content="Tim Hortons and the need for demand-side economics"/>
<meta property="og:site_name" content="rankandfile.ca"/>
<meta property="og:description" content="By Christo Aivalis  On January 1 of this year, the Ontario government instituted a minimum wage increase to fourteen dollars an hour, with a pledge to increa"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://rankandfile.ca/wp-content/uploads/2014/03/RankAndFile_social_media_square.jpeg"/>
<meta property="og:image" content="http://rankandfile.ca/wp-content/uploads/2018/01/sr_timmiesprotest_09_jpg.jpg.size-custom-crop.1086x0-300x200.jpg"/>
<meta property="og:image" content="http://rankandfile.ca/wp-content/uploads/2018/01/sr_timmiesprotest_09_jpg.jpg.size-custom-crop.1086x0-1024x683.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
</head>

<body class="single single-post postid-12657 single-format-standard">

<div id="page" class="hfeed site">

		
	<!-- Mobile navigation -->
	<a href="#primary-nav" class="mobile-menu"><i class="fa fa-bars"></i></a>

	<nav id="primary-nav" class="main-navigation" role="navigation">
		<div class="container clearfix">

			<ul id="primary-menu" class="sf-menu left"><li id="menu-item-928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a href="http://rankandfile.ca/about/">About</a></li>
<li id="menu-item-4811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4811"><a href="http://rankandfile.ca/donate/">Donate</a></li>
<li id="menu-item-4812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4812"><a href="http://rankandfile.ca/submissions/">Contribute</a></li>
<li id="menu-item-925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-925"><a href="http://rankandfile.ca/contact-us/">Contact Us</a></li>
<li id="menu-item-4992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4992"><a href="http://rankandfile.ca/contact-us/sign-up-for-our-newsletter/">Newsletter Sign-Up</a></li>
<li id="menu-item-12554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12554"><a href="http://rankandfile.ca/9hour/">The Nine-Hour Movement</a></li>
</ul>
			<div class="header-social"><a class="facebook" href="http://facebook.com/rankandfile.ca" data-toggle="tooltip" title="Facebook"><i class="fa fa-facebook"></i></a><a class="twitter" href="http://@rankandfileca" data-toggle="tooltip" title="Twitter"><i class="fa fa-twitter"></i></a></div>
		</div><!-- .container -->
	</nav><!-- #primary-nav -->


	<header id="header" class="site-header" role="banner">

		<div class="container">
			<div class="row">

				<div class="site-branding col-md-4">
					<div id="logo" class="left">
<a href="http://rankandfile.ca" rel="home">
<img class="logo" src="http://rankandfile.ca/wp-content/uploads/2013/08/RFlogo.jpg" alt="rankandfile.ca" />
</a>
</div>
				</div>
				
				
			</div><!-- .row -->
		</div><!-- .container -->

	</header><!-- #header -->

	
	<nav id="secondary-nav" class="main-navigation" role="navigation">
		<div class="container">
			<div class="row">

				<ul id="secondary-menu" class="sf-menu col-md-9"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a href="http://rankandfile.ca/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4811"><a href="http://rankandfile.ca/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4812"><a href="http://rankandfile.ca/submissions/">Contribute</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-925"><a href="http://rankandfile.ca/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4992"><a href="http://rankandfile.ca/contact-us/sign-up-for-our-newsletter/">Newsletter Sign-Up</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12554"><a href="http://rankandfile.ca/9hour/">The Nine-Hour Movement</a></li>
</ul>
				<div id="nav-search" class="col-md-3 visible-md visible-lg">
	<form method="get" class="searchform" id="searchform" action="http://rankandfile.ca/" role="search">
		<div class="input-group">
			<input type="text" name="s" id="s" class="form-control" placeholder="Search">
			<span class="input-group-btn">
				<button class="btn btn-muted" type="submit" name="submit" id="searchsubmit"><i class="fa fa-search"></i></button>
			</span>
		</div><!-- .input-group -->		
	</form>	
</div><!-- .nav-search .col-md-3 -->
			</div>
		</div><!-- .container -->
	</nav><!-- #secondary-nav -->


	<div id="main">
	<div class="container">
		<div class="row">

			<div id="content" class="col-md-9">
				<main class="site-main row" role="main">

				
					<div class="entry-info entry-header col-md-2">

	
	
	
</div><!-- .col-md-2 -->

<article id="post-12657" class="post-12657 post type-post status-publish format-standard has-post-thumbnail hentry category-fight-for-15 category-ontario col-md-10">
	
	<header class="entry-header">

		<h1 class="entry-title">Tim Hortons and the need for demand-side economics</h1>
		<div class="entry-meta">
			<time class="entry-date published" datetime="2018-01-19T00:26:23+00:00">Posted on January 19, 2018</time>
						<span class="cat-links">
				in <a href="http://rankandfile.ca/category/fight-for-15/" rel="category tag">Fight for 15</a>, <a href="http://rankandfile.ca/category/ontario/" rel="category tag">Ontario</a>			</span>
								</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="pf-content"><p><em><a href="http://rankandfile.ca/wp-content/uploads/2018/01/sr_timmiesprotest_09_jpg.jpg.size-custom-crop.1086x0.jpg"><img class="alignright size-medium wp-image-12658" src="http://rankandfile.ca/wp-content/uploads/2018/01/sr_timmiesprotest_09_jpg.jpg.size-custom-crop.1086x0-300x200.jpg" alt="sr_timmiesprotest_09_jpg.jpg.size-custom-crop.1086x0" width="300" height="200" srcset="http://rankandfile.ca/wp-content/uploads/2018/01/sr_timmiesprotest_09_jpg.jpg.size-custom-crop.1086x0-300x200.jpg 300w, http://rankandfile.ca/wp-content/uploads/2018/01/sr_timmiesprotest_09_jpg.jpg.size-custom-crop.1086x0-768x512.jpg 768w, http://rankandfile.ca/wp-content/uploads/2018/01/sr_timmiesprotest_09_jpg.jpg.size-custom-crop.1086x0-1024x683.jpg 1024w, http://rankandfile.ca/wp-content/uploads/2018/01/sr_timmiesprotest_09_jpg.jpg.size-custom-crop.1086x0.jpg 1086w" sizes="(max-width: 300px) 100vw, 300px" /></a></em>By Christo Aivalis</p>
<p>On January 1 of this year, the Ontario government instituted a minimum wage increase to fourteen dollars an hour, with a pledge to increase it to fifteen dollars by January 2019. <a href="https://www.bnn.ca/60-of-ontarians-support-ontario-s-minimum-wage-hike-1.954026">While 60% of Ontarians</a> support the increase, numerous businesses have retaliated against their workers by retracting things <a href="http://www.cbc.ca/news/business/tim-horton-s-tims-timmies-doubledouble-minimum-wage-ontario-kathleen-wynne-labour-1.4470215">like benefits and paid breaks</a>. Many examples have come from the franchised fast-food sector, specifically Tim Hortons, where numerous branches—most of which are not owned directly by Tim Hortons itself, but by individual investors—have engaged in <a href="https://www.thestar.com/news/gta/2018/01/05/scarborough-tim-hortons-workers-banned-from-accepting-tips-after-wage-hike.html">actions against their workers</a> meant to cover costs of the new minimum wage. This has led to severe backlash on social media, with many people saying that Tim Hortons’ desire to be seen <a href="https://twitter.com/christoaivalis/status/948657980718841856">as an integral part of Canadian culture</a> clashes with what <a href="http://www.cbc.ca/news/business/wynne-minimum-wage-1.4473156">Ontario’s premier called the bullying</a> of low-wage workers.</p>
<p>But the issue goes beyond Tim Hortons’ public relations nightmare and the associated online anger. This story is important because even though <a href="https://www.theglobeandmail.com/report-on-business/small-business/sb-money/small-business-owners-brace-for-impact-as-ontario-minimum-wage-hike-takes-effect/article37465747/">much of the media coverage</a> has focused on how the policy would hurt ‘mom and pop’ businesses, we are now seeing just how vindictive many employers are, and how their workers—almost exclusively un-unionized—can have their benefits taken away so autocratically. Beyond this, the bigger picture may be that the popularity of the minimum wage increase, when combined with a disdain for high-profile employer retaliations, might well increase public support for a form of <a href="https://en.wikipedia.org/wiki/Demand-side_economics">demand-side economics</a> in lieu of the<a href="https://en.wikipedia.org/wiki/Supply-side_economics"> supply-side economics</a> that has dominated western society since at least the mid-1970s<span id="more-22731"></span></p>
<p>For the first century or so of capitalism, there was a dogmatic assertion that the free market was the best method of both producing and distributing goods and services. In this light, the belief was that any sort of regulation on the capitalist or their entreprise caused distortions in the elegant balance of the invisible hand. It was thus the case that labour reforms such as unionization, minimum wages, health and safety provisions, and child labour restrictions were all opposed by employers, and resisted by governments only until such time that they faced pressure from workers and left-wing political movements.</p>
<p>A big change started to emerge in the early 20<sup>th</sup> century. Increasingly, labour activists and progressive economists increasingly articulated a problem they described as <a href="https://en.wikipedia.org/wiki/Underconsumption">underconsumption</a>: namely the idea that wages and benefits were so meagre for the working masses that they could not afford to absorb the mountains of goods being produced. Still, most capitalists and governments held firm to the classical way of thinking, and pushed forward with a low-wage economy. But when the Great Depression hit in 1929, one of the more common explanations from labour activists was based in underconsumptionist thought: that poorly paid and precariously-employed workers led to the bottoming out <a href="https://en.wikipedia.org/wiki/Aggregate_demand">of aggregate demand</a>. The Depression taught people that even if an individual businessperson was acting rationally in terms of their self-interest, the aggregate effects would harm the economy without intervention.</p>
<p>If put somewhat simplistically, the postwar economic order was based at least in part on preventing another bout of underconsumption. By ensuring more workers had stable paycheques and decent social benefits, economic fluctuations wouldn’t leave the majority of people without the means to absorb production. Through increased unionization, improved labour standards, new social programmes, and Keynesian approaches to economic cycles, the economy benefitted from a strong consumer base into the mid-1960s.</p>
<p>This is when another turning point began to emerge, if only gradually. Due to the rise of developing nations, the increase in commodity prices, stagnating corporate profitability, and the rising expense of social spending, class conflict became re-intensified. While many in this period turned to more stridently-socialist objectives to address economic crises, others suggested at least a partial return to the economic wisdom of the pre-Depression era. Specifically, this supply-side approach—often termed <a href="https://en.wikipedia.org/wiki/Trickle-down_economics">trickle-down economics</a>—successfully reignited the belief that if government lowered regulations upon capitalists, it would lead to an increase in total wealth, which while coalescing among the wealthy in the short term, would find its way into the pockets of working people as more and better jobs were created. This approach led—from the mid-1970s onward—to the gradual deregulation of labour markets, decline of private-sector unions, and the stagnation of minimum wages.</p>
<p>And while western societies have seen pretty robust increases in wealth since these supply-side transitions, it has not been shared equally. Since the 1970s, wages have grown only modestly, while labour productivity—and the benefits employers have derived from that productivity—<a href="https://www.theatlantic.com/business/archive/2015/02/why-the-gap-between-worker-pay-and-productivity-is-so-problematic/385931/">have risen much faster</a>. We find ourselves in a situation in which Canada is as wealthy as it’s ever been, and yet many workers struggle with precarity, low wages, and inadequate benefits; sometimes all three simultaneously. This is where a new push for demand-side economics is gaining steam. Even some capitalists, like Nick Hanauer, have made the case that it isn’t tax cuts, lower wages, and less regulation that leads him to hire more workers. Rather, it is strong consumer demand that will drive his business towards hiring. <a href="https://www.youtube.com/watch?v=CKCvf8E7V1g">In his words</a>: “an ordinary consumer is more of a job creator than a capitalist like me.” He and many others have made the case that when a low-wage worker is given a raise, it manifests in increased and consumer spending that benefits their local economy.</p>
<p>This is where social movements like the <a href="http://www.15andfairness.org/">Fight for 15</a> combine social justice with the rationale for a more stable economic order. Not only is it a worthy moral cause to ensure that every worker earns a decent wage, but it is good economic and fiscal policy. Indeed, not only are lowly-paid workers unable to absorb their share of consumer goods, but in some cases are effectively subsidizing capitalists’ profits through their need to subsist off social assistance. Reports from the United States have shown that low wages from <a href="https://www.forbes.com/sites/clareoconnor/2014/04/15/report-walmart-workers-cost-taxpayers-6-2-billion-in-public-assistance/#fdbafa7720b7">both Wal-Mart</a> and <a href="https://www.forbes.com/sites/clareoconnor/2013/10/16/reports-fast-food-companies-outsource-7-billion-in-annual-labor-costs-to-taxpayers/#478d4282b5be">fast food outlets</a> have cost the public over 10 billion dollars annually as their poorly-paid staff require aid to survive.</p>
<p>But beyond the minimum wage itself, a re-focus on spurring demand is needed in how we handle other economic questions. How, for instance, will young workers facing lower pay, weaker benefits, and higher precarity be able to support families, plan retirements, and afford the homes so many baby boomers have staked their own retirement plans on? In the 40-year drive to lift the economy by taking care of capital first, these questions have largely gone unanswered.</p>
<p>Ultimately, my opinion is that demand-side economics alone won’t solve many or even most of capitalism’s core flaws that are rooted in its profit-driven and anti-democratic tendencies. Nevertheless, a lens that hones in on how stability for working people is essential to robust economic spending is one that can lead—as it did in the past—to positive reforms, a more egalitarian society, and a better quality of life for all those currently working in places like Tim Hortons.</p>
<p><em>This article first appeared on <a href="http://activehistory.ca/2018/01/tim-hortons-ontarios-minimum-wage-and-the-need-for-demand-side-economics/">Activehistory.ca</a> </em></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png" alt="Print Friendly, PDF & Email" /></a></div></div><div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_specificfeeds_follow" style="width:110px;"><a href="http://www.specificfeeds.com/follow" target="_blank"><img src="http://rankandfile.ca/wp-content/plugins/really-simple-facebook-twitter-share-buttons/images/specificfeeds_follow.png" alt="Email, RSS" title="Email, RSS" /> Follow</a></div><div class="really_simple_share_facebook_share" style="width:90px;"><a name="fb_share" rel="nofollow" href="https://www.facebook.com/sharer.php?u=rankandfile.ca%2F2018%2F01%2F19%2Ftim-hortons-and-the-need-for-demand-side-economics%2F&amp;t=Tim%20Hortons%20and%20the%20need%20for%20demand-side%20economics" title="Share on Facebook" target="_blank">Share</a></div><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="Tim Hortons and the need for demand-side economics" data-url="http://rankandfile.ca/2018/01/19/tim-hortons-and-the-need-for-demand-side-economics/"  data-via=""   ></a></div><div class="really_simple_share_reddit" style="width:90px;"><script type="text/javascript" src="http://www.reddit.com/static/button/button1.js?newwindow=1&amp;url=http://rankandfile.ca/2018/01/19/tim-hortons-and-the-need-for-demand-side-economics/"></script></div><div class="really_simple_share_facebook_like" style="width:100px;"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Frankandfile.ca%2F2018%2F01%2F19%2Ftim-hortons-and-the-need-for-demand-side-economics%2F&amp;layout=button_count&amp;width=100&amp;height=27&amp;locale=en_US" 
							scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:27px;" allowTransparency="true"></iframe></div></div>
		<div class="really_simple_share_clearfix"></div>			</div><!-- .entry-content -->

	
	
	<div class="loop-nav">
		<div class="prev">Previous Post: <a href="http://rankandfile.ca/2018/01/17/unifor-clc-split-demands-unity-from-below/" rel="prev">Unifor-CLC split demands unity from below</a></div>			</div><!-- .loop-nav -->


	
<div id="comments" class="comments-area">

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Add Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/19/tim-hortons-and-the-need-for-demand-side-economics/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://rankandfile.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<div class="form-group comment-form-comment"><textarea class="form-control" id="comment" name="comment" cols="45" rows="6" aria-required="true"></textarea></div><div class="row"><div class="form-group col-md-4 comment-form-author"><label for="author">Name (required)</label><input class="form-control" id="author" name="author" type="text" value="" size="30" aria-required='true' /></div>
<div class="form-group col-md-4 comment-form-email"><label for="email">Email (required)</label><input class="form-control" id="email" name="email" type="text" value="" size="30" aria-required='true' /></div>
<div class="form-group col-md-4 comment-form-url"><label for="url">Website (optional)</label><input class="form-control" id="url" name="url" type="text" value="" size="30" /></div></div><!-- .row -->
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12657' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a6f0c09ed4" /></p><button type="submit" class="btn btn-muted">Submit Comment</button><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="71"/></p>		<!-- Checkbox by Newsletter Sign-Up Checkbox v2.0.7 - https://wordpress.org/plugins/newsletter-sign-up/ -->
		<p id="nsu-checkbox">
			<label for="nsu-checkbox-input" id="nsu-checkbox-label">
				<input value="1" id="nsu-checkbox-input" type="checkbox" name="newsletter-sign-up-do"  />
				Sign me up for the newsletter			</label>
		</p>
		<!-- / Newsletter Sign-Up -->
						</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->	
</article><!-- #post-## -->

				
				</main><!-- #main -->
			</div><!-- #primary -->

			<div id="sidebar-primary" class="widget-area sidebar col-md-3" role="complementary">

	
		<aside id="archives" class="widget">
			<h1 class="widget-title">Archives</h1>
			<ul>
					<li><a href='http://rankandfile.ca/2018/01/'>January 2018</a></li>
	<li><a href='http://rankandfile.ca/2017/12/'>December 2017</a></li>
	<li><a href='http://rankandfile.ca/2017/11/'>November 2017</a></li>
	<li><a href='http://rankandfile.ca/2017/10/'>October 2017</a></li>
	<li><a href='http://rankandfile.ca/2017/09/'>September 2017</a></li>
	<li><a href='http://rankandfile.ca/2017/08/'>August 2017</a></li>
	<li><a href='http://rankandfile.ca/2017/07/'>July 2017</a></li>
	<li><a href='http://rankandfile.ca/2017/06/'>June 2017</a></li>
	<li><a href='http://rankandfile.ca/2017/05/'>May 2017</a></li>
	<li><a href='http://rankandfile.ca/2017/04/'>April 2017</a></li>
	<li><a href='http://rankandfile.ca/2017/03/'>March 2017</a></li>
	<li><a href='http://rankandfile.ca/2017/02/'>February 2017</a></li>
	<li><a href='http://rankandfile.ca/2017/01/'>January 2017</a></li>
	<li><a href='http://rankandfile.ca/2016/12/'>December 2016</a></li>
	<li><a href='http://rankandfile.ca/2016/11/'>November 2016</a></li>
	<li><a href='http://rankandfile.ca/2016/10/'>October 2016</a></li>
	<li><a href='http://rankandfile.ca/2016/09/'>September 2016</a></li>
	<li><a href='http://rankandfile.ca/2016/08/'>August 2016</a></li>
	<li><a href='http://rankandfile.ca/2016/07/'>July 2016</a></li>
	<li><a href='http://rankandfile.ca/2016/06/'>June 2016</a></li>
	<li><a href='http://rankandfile.ca/2016/05/'>May 2016</a></li>
	<li><a href='http://rankandfile.ca/2016/04/'>April 2016</a></li>
	<li><a href='http://rankandfile.ca/2016/03/'>March 2016</a></li>
	<li><a href='http://rankandfile.ca/2016/02/'>February 2016</a></li>
	<li><a href='http://rankandfile.ca/2016/01/'>January 2016</a></li>
	<li><a href='http://rankandfile.ca/2015/12/'>December 2015</a></li>
	<li><a href='http://rankandfile.ca/2015/11/'>November 2015</a></li>
	<li><a href='http://rankandfile.ca/2015/10/'>October 2015</a></li>
	<li><a href='http://rankandfile.ca/2015/09/'>September 2015</a></li>
	<li><a href='http://rankandfile.ca/2015/08/'>August 2015</a></li>
	<li><a href='http://rankandfile.ca/2015/07/'>July 2015</a></li>
	<li><a href='http://rankandfile.ca/2015/06/'>June 2015</a></li>
	<li><a href='http://rankandfile.ca/2015/05/'>May 2015</a></li>
	<li><a href='http://rankandfile.ca/2015/04/'>April 2015</a></li>
	<li><a href='http://rankandfile.ca/2015/03/'>March 2015</a></li>
	<li><a href='http://rankandfile.ca/2015/02/'>February 2015</a></li>
	<li><a href='http://rankandfile.ca/2015/01/'>January 2015</a></li>
	<li><a href='http://rankandfile.ca/2014/12/'>December 2014</a></li>
	<li><a href='http://rankandfile.ca/2014/11/'>November 2014</a></li>
	<li><a href='http://rankandfile.ca/2014/10/'>October 2014</a></li>
	<li><a href='http://rankandfile.ca/2014/09/'>September 2014</a></li>
	<li><a href='http://rankandfile.ca/2014/08/'>August 2014</a></li>
	<li><a href='http://rankandfile.ca/2014/07/'>July 2014</a></li>
	<li><a href='http://rankandfile.ca/2014/06/'>June 2014</a></li>
	<li><a href='http://rankandfile.ca/2014/05/'>May 2014</a></li>
	<li><a href='http://rankandfile.ca/2014/04/'>April 2014</a></li>
	<li><a href='http://rankandfile.ca/2014/03/'>March 2014</a></li>
	<li><a href='http://rankandfile.ca/2014/02/'>February 2014</a></li>
	<li><a href='http://rankandfile.ca/2014/01/'>January 2014</a></li>
	<li><a href='http://rankandfile.ca/2013/12/'>December 2013</a></li>
	<li><a href='http://rankandfile.ca/2013/11/'>November 2013</a></li>
	<li><a href='http://rankandfile.ca/2013/10/'>October 2013</a></li>
	<li><a href='http://rankandfile.ca/2013/09/'>September 2013</a></li>
	<li><a href='http://rankandfile.ca/2013/08/'>August 2013</a></li>
	<li><a href='http://rankandfile.ca/2013/07/'>July 2013</a></li>
	<li><a href='http://rankandfile.ca/2013/06/'>June 2013</a></li>
	<li><a href='http://rankandfile.ca/2013/05/'>May 2013</a></li>
	<li><a href='http://rankandfile.ca/2013/04/'>April 2013</a></li>
	<li><a href='http://rankandfile.ca/2013/03/'>March 2013</a></li>
	<li><a href='http://rankandfile.ca/2013/02/'>February 2013</a></li>
	<li><a href='http://rankandfile.ca/2013/01/'>January 2013</a></li>
	<li><a href='http://rankandfile.ca/2012/12/'>December 2012</a></li>
	<li><a href='http://rankandfile.ca/2012/11/'>November 2012</a></li>
	<li><a href='http://rankandfile.ca/2012/10/'>October 2012</a></li>
	<li><a href='http://rankandfile.ca/2012/09/'>September 2012</a></li>
	<li><a href='http://rankandfile.ca/2012/08/'>August 2012</a></li>
	<li><a href='http://rankandfile.ca/2012/07/'>July 2012</a></li>
	<li><a href='http://rankandfile.ca/2012/06/'>June 2012</a></li>
	<li><a href='http://rankandfile.ca/2012/05/'>May 2012</a></li>
	<li><a href='http://rankandfile.ca/2012/03/'>March 2012</a></li>
	<li><a href='http://rankandfile.ca/2012/02/'>February 2012</a></li>
	<li><a href='http://rankandfile.ca/2012/01/'>January 2012</a></li>
			</ul>
		</aside>

		<aside id="meta" class="widget">
			<h1 class="widget-title">Meta</h1>
			<ul>
								<li><a href="http://rankandfile.ca/wp-login.php">Log in</a></li>
							</ul>
		</aside>

		
</div><!-- #secondary -->

		</div><!-- .row -->
	</div><!-- .container -->
	

	</div><!-- #main -->

	<footer id="footer" class="site-footer" role="contentinfo">
		
		<div class="container">
			<div class="row">

				<div id="sidebar-subsidiary" class="widget-area">

	<div class="footer-column-1 col-md-3">
			</div>

	<div class="footer-column-2 col-md-3">
			</div>

	<div class="footer-column-3 col-md-3">
			</div>

	<div class="footer-column-4 col-md-3">
			</div>
	
</div><!-- #sidebar -->

				<div id="site-bottom" class="clearfix">

					
	<nav id="subsidiary-nav" class="bottom-left col-xs-12 col-md-7" role="navigation">

		<ul id="subsidiary-menu" class="subsidiary-menu-items"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a href="http://rankandfile.ca/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4811"><a href="http://rankandfile.ca/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4812"><a href="http://rankandfile.ca/submissions/">Contribute</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-925"><a href="http://rankandfile.ca/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4992"><a href="http://rankandfile.ca/contact-us/sign-up-for-our-newsletter/">Newsletter Sign-Up</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12554"><a href="http://rankandfile.ca/9hour/">The Nine-Hour Movement</a></li>
</ul>
	</nav><!-- #subsidiary-nav -->


					<div class="bottom-right col-xs-12 col-md-5">
						Theme: GoMedia by <a href="http://www.theme-junkie.com/" rel="designer">ThemeJunkie</a>. 
											</div>

				</div>
				
			</div><!-- .row -->
		</div><!-- .container -->

	</footer><!-- #footer -->
	
</div><!-- #page -->

<script>document.documentElement.className = 'js';</script>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://rankandfile.ca/wp-content/themes/gomedia/assets/js/gomedia.min.js'></script>
<script type='text/javascript' src='http://rankandfile.ca/wp-content/themes/gomedia/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://rankandfile.ca/wp-includes/js/comment-reply.min.js?ver=c6baf3b121d06093ca69152dee2a0b71'></script>
<script type='text/javascript' src='http://rankandfile.ca/wp-includes/js/wp-embed.min.js?ver=c6baf3b121d06093ca69152dee2a0b71'></script>
<script type='text/javascript' src='http://rankandfile.ca/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>

</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: rankandfile.ca @ 2018-01-19 01:37:52 by W3 Total Cache -->