<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Workers Action Centre, fight for decent work coming to Halifax | rankandfile.ca</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://rankandfile.ca/xmlrpc.php">

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="rankandfile.ca &raquo; Feed" href="http://rankandfile.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="rankandfile.ca &raquo; Comments Feed" href="http://rankandfile.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="rankandfile.ca &raquo; Workers Action Centre, fight for decent work coming to Halifax Comments Feed" href="http://rankandfile.ca/2017/11/07/workers-action-centre-fight-for-decent-work-coming-to-halifax/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/rankandfile.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=c7049181aedf7774ea3a1d1ee9bfbb98"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gomedia-bootstrap-css-css'  href='http://rankandfile.ca/wp-content/themes/gomedia/assets/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gomedia-bootstrap-theme-css'  href='http://rankandfile.ca/wp-content/themes/gomedia/assets/css/bootstrap-theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gomedia-style-css'  href='http://rankandfile.ca/wp-content/themes/gomedia/style.min.css?ver=c7049181aedf7774ea3a1d1ee9bfbb98' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='http://rankandfile.ca/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css?ver=c7049181aedf7774ea3a1d1ee9bfbb98' type='text/css' media='all' />
<script type='text/javascript' src='http://rankandfile.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://rankandfile.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://rankandfile.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rankandfile.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rankandfile.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Labour News Update: November 6 2017' href='http://rankandfile.ca/2017/11/06/labour-news-update-november-6-2017/' />

<link rel="canonical" href="http://rankandfile.ca/2017/11/07/workers-action-centre-fight-for-decent-work-coming-to-halifax/" />
<link rel='shortlink' href='http://rankandfile.ca/?p=12255' />
<link rel="alternate" type="application/json+oembed" href="http://rankandfile.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frankandfile.ca%2F2017%2F11%2F07%2Fworkers-action-centre-fight-for-decent-work-coming-to-halifax%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://rankandfile.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frankandfile.ca%2F2017%2F11%2F07%2Fworkers-action-centre-fight-for-decent-work-coming-to-halifax%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #000000;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
        //]]>
  		</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//rankandfile.ca/?wordfence_lh=1&hid=5B5C49F0CBB56DE6D919994A1871D70C');
</script><meta name="template" content="GoMedia 1.0.3" />
<!--[if lt IE 9]>
<script src="http://rankandfile.ca/wp-content/themes/gomedia/assets/js/html5shiv.js"></script>
<![endif]-->
<!-- Custom CSS -->
<style>
body {
    color: #000;
}#secondary-menu{
  background: #C31A30;
}
a:link, a:visited {
    color: #C31A30;
}#primary-navigation .sf-menu li a {
    color: #000;
}
#primary-navigation .sf-menu li a:hover, #primary-navigation .sf-menu li.sfHover a {
  color: #000;
}
.sidebar .widget ul li a, .sidebar .widget ul li a:visited {
    color: #000;
}#secondary-nav .sf-menu li li a{
  color: #000;
}
body {
    color: #000;
} 
.site-branding {
   float: none;
   width: 100%;
   max-width: 1400px;
   margin: 0 auto;
}
#header {
   height: auto;
   margin-bottom: 0;
}
#secondary-nav {background: #FFFFFF;}
{background: #fff;}
{background: #fff;}
.sidebar .widget {
    background: none repeat scroll 0% 0% #FFF;
}

#secondary-nav {background: #C31A30;}
#featured-content .entry-meta, .byline {display: none;}
						

</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="1882293928756269"/>
<meta property="og:url" content="http://rankandfile.ca/2017/11/07/workers-action-centre-fight-for-decent-work-coming-to-halifax/"/>
<meta property="og:title" content="Workers Action Centre, fight for decent work coming to Halifax"/>
<meta property="og:site_name" content="rankandfile.ca"/>
<meta property="og:description" content="By Robert Devet  Efforts are well underway to establish a Workers Action Centre in Halifax, something that could make a big difference for low wage workers wh"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://rankandfile.ca/wp-content/uploads/2014/03/RankAndFile_social_media_square.jpeg"/>
<meta property="og:image" content="http://rankandfile.ca/wp-content/uploads/2017/11/10632815_10152670149249511_3260546966380372317_n-300x225.jpg"/>
<meta property="og:image" content="http://rankandfile.ca/wp-content/uploads/2017/11/10632815_10152670149249511_3260546966380372317_n.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
</head>

<body class="single single-post postid-12255 single-format-standard">

<div id="page" class="hfeed site">

		
	<!-- Mobile navigation -->
	<a href="#primary-nav" class="mobile-menu"><i class="fa fa-bars"></i></a>

	<nav id="primary-nav" class="main-navigation" role="navigation">
		<div class="container clearfix">

			<ul id="primary-menu" class="sf-menu left"><li id="menu-item-928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a href="http://rankandfile.ca/about/">About</a></li>
<li id="menu-item-4811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4811"><a href="http://rankandfile.ca/donate/">Donate</a></li>
<li id="menu-item-4812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4812"><a href="http://rankandfile.ca/submissions/">Contribute</a></li>
<li id="menu-item-925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-925"><a href="http://rankandfile.ca/contact-us/">Contact Us</a></li>
<li id="menu-item-4992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4992"><a href="http://rankandfile.ca/contact-us/sign-up-for-our-newsletter/">Newsletter Sign-Up</a></li>
<li id="menu-item-10886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10886"><a href="http://rankandfile.ca/15-and-fairness-now/">$15 Now! Organizer&#8217;s Handbook</a></li>
</ul>
			<div class="header-social"><a class="facebook" href="http://facebook.com/rankandfile.ca" data-toggle="tooltip" title="Facebook"><i class="fa fa-facebook"></i></a><a class="twitter" href="http://@rankandfileca" data-toggle="tooltip" title="Twitter"><i class="fa fa-twitter"></i></a></div>
		</div><!-- .container -->
	</nav><!-- #primary-nav -->


	<header id="header" class="site-header" role="banner">

		<div class="container">
			<div class="row">

				<div class="site-branding col-md-4">
					<div id="logo" class="left">
<a href="http://rankandfile.ca" rel="home">
<img class="logo" src="http://rankandfile.ca/wp-content/uploads/2013/08/RFlogo.jpg" alt="rankandfile.ca" />
</a>
</div>
				</div>
				
				
			</div><!-- .row -->
		</div><!-- .container -->

	</header><!-- #header -->

	
	<nav id="secondary-nav" class="main-navigation" role="navigation">
		<div class="container">
			<div class="row">

				<ul id="secondary-menu" class="sf-menu col-md-9"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a href="http://rankandfile.ca/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4811"><a href="http://rankandfile.ca/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4812"><a href="http://rankandfile.ca/submissions/">Contribute</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-925"><a href="http://rankandfile.ca/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4992"><a href="http://rankandfile.ca/contact-us/sign-up-for-our-newsletter/">Newsletter Sign-Up</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10886"><a href="http://rankandfile.ca/15-and-fairness-now/">$15 Now! Organizer&#8217;s Handbook</a></li>
</ul>
				<div id="nav-search" class="col-md-3 visible-md visible-lg">
	<form method="get" class="searchform" id="searchform" action="http://rankandfile.ca/" role="search">
		<div class="input-group">
			<input type="text" name="s" id="s" class="form-control" placeholder="Search">
			<span class="input-group-btn">
				<button class="btn btn-muted" type="submit" name="submit" id="searchsubmit"><i class="fa fa-search"></i></button>
			</span>
		</div><!-- .input-group -->		
	</form>	
</div><!-- .nav-search .col-md-3 -->
			</div>
		</div><!-- .container -->
	</nav><!-- #secondary-nav -->


	<div id="main">
	<div class="container">
		<div class="row">

			<div id="content" class="col-md-9">
				<main class="site-main row" role="main">

				
					<div class="entry-info entry-header col-md-2">

	
	
			<div class="entry-tags">
			<h3>Tags</h3>
			<ul><li><a href="http://rankandfile.ca/tag/featured/" rel="tag">featured</a></li></ul>		</div>
	
</div><!-- .col-md-2 -->

<article id="post-12255" class="post-12255 post type-post status-publish format-standard has-post-thumbnail hentry category-fight-for-15 category-nova-scotia category-organizing tag-featured col-md-10">
	
	<header class="entry-header">

		<h1 class="entry-title">Workers Action Centre, fight for decent work coming to Halifax</h1>
		<div class="entry-meta">
			<time class="entry-date published" datetime="2017-11-07T01:50:31+00:00">Posted on November 7, 2017</time>
						<span class="cat-links">
				in <a href="http://rankandfile.ca/category/fight-for-15/" rel="category tag">Fight for 15</a>, <a href="http://rankandfile.ca/category/nova-scotia/" rel="category tag">Nova Scotia</a>, <a href="http://rankandfile.ca/category/organizing/" rel="category tag">organizing</a>			</span>
								</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="pf-content"><p><a href="http://rankandfile.ca/wp-content/uploads/2017/11/10632815_10152670149249511_3260546966380372317_n.jpg"><img class="alignright size-medium wp-image-12256" src="http://rankandfile.ca/wp-content/uploads/2017/11/10632815_10152670149249511_3260546966380372317_n-300x225.jpg" alt="10632815_10152670149249511_3260546966380372317_n" width="300" height="225" srcset="http://rankandfile.ca/wp-content/uploads/2017/11/10632815_10152670149249511_3260546966380372317_n-300x225.jpg 300w, http://rankandfile.ca/wp-content/uploads/2017/11/10632815_10152670149249511_3260546966380372317_n-768x576.jpg 768w, http://rankandfile.ca/wp-content/uploads/2017/11/10632815_10152670149249511_3260546966380372317_n-210x158.jpg 210w, http://rankandfile.ca/wp-content/uploads/2017/11/10632815_10152670149249511_3260546966380372317_n-176x133.jpg 176w, http://rankandfile.ca/wp-content/uploads/2017/11/10632815_10152670149249511_3260546966380372317_n.jpg 960w" sizes="(max-width: 300px) 100vw, 300px" /></a>By Robert Devet</p>
<p>Efforts are well underway to establish a Workers Action Centre in Halifax, something that could make a big difference for low wage workers who do not enjoy the protection of a union.</p>
<p>Workers Action Centres educate workers about their rights, and support workers who are being cheated or discriminated against by their bosses. That support can take the form of legal counsel, education, or even direct action, if that’s what it takes.</p>
<p>Typically the centres support vulnerable non-unionized workers, such as live-in domestic workers, temporary foreign workers, retail and fast food workers, farm workers and so on.</p>
<p>At last weekend’s <em>Organizing for the Long Haul</em> conference members of the <a href="https://www.facebook.com/HalifaxLabour/">Halifax-Dartmouth and District Labour Council</a> (HDDLC) and <a href="https://solidarityhalifax.ca/">Solidarity Halifax</a> announced that the two organizations are teaming up to get a Workers Action Centre established here in Halifax.</p>
<p>“If you have trouble with the boss and you don’t have a union there is really nowhere to go. That’s why the labour movement here in the city and the province has wanted to get a Workers Action Centre off the ground for a long time, says Suzanne MacNeil, president of the HDDLC.  “Our unions are not really set up to help you, and neither are support organizations in the non-profit sector.”</p>
<p>The plan is to start small, says MacNeil, who hopes to set up a regular clinic using borrowed office space and volunteers by the spring. She also mentions taking on one or two campaigns, developing educational material, and training union activists in labour standards as they apply to non-unionized workers.</p>
<p>There will be a direct action component as well, MacNeil expects. “Sometimes, when there is picketing in front of an employer, all with the buy-in from the workers, you are much more likely to get the instant justice you want,” she says.</p>
<p>The HDDLC is putting $5,000 towards the Workers Action Centre. The hope is that this week’s convention of the Nova Scotia Federation of Labour will support a resolution to match that amount.</p>
<p>A look at the Toronto <a href="http://www.workersactioncentre.org/">Workers Action Centre</a> website suggests how beneficial such an organization can be for workers who often have nowhere to turn to when they’re being taken advantage of by their bosses.</p>
<p>Pam Frache is a labour activist associated with that Toronto organization. She’s in town to speak about Ontario’s Fight for 15 &amp; Fairness at the Solidarity Halifax conference and the Federation of Labour conference.</p>
<p>“The Toronto Workers Action Centre plays a very important role in helping workers to be active in solving workplace issues,” says Frache.</p>
<p>“As somebody who only came to the Centre in the last few years what struck me is that they are not just a service agency, it’s a way of empowering workers to fight for systemic change while we address the issue for that worker using the laws that are there. We put a lot of effort into building the capacity of workers to lead, to grow their political skills and their organizing skills. ” Frache says.</p>
<p>Quite a bit of the work at the Toronto Centre is focused on enforcement. Labour Board orders to comply are frequently ignored by employers, says Frache.</p>
<p>Often the barrier to people exercising their rights is simply not knowing what those rights are, says Frache, pointing to the extensive work the Centre has done with Toronto’s Chinese, Tamil and Spanish-speaking communities to address this.</p>
<p>“It is very exciting that there is a now project in Nova Scotia,” Frache says. “And to start small and to make sure that it is informed by workers’ experiences, that is exactly the right way to do it.”</p>
<p><em>This piece was first published on the <a href="https://nsadvocate.org/2017/11/06/workers-action-centre-fight-for-decent-work-coming-to-halifax/">Nova Scotia Advocate</a>. </em></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png" alt="Print Friendly, PDF & Email" /></a></div></div><div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_specificfeeds_follow" style="width:110px;"><a href="http://www.specificfeeds.com/follow" target="_blank"><img src="http://rankandfile.ca/wp-content/plugins/really-simple-facebook-twitter-share-buttons/images/specificfeeds_follow.png" alt="Email, RSS" title="Email, RSS" /> Follow</a></div><div class="really_simple_share_facebook_share" style="width:90px;"><a name="fb_share" rel="nofollow" href="https://www.facebook.com/sharer.php?u=rankandfile.ca%2F2017%2F11%2F07%2Fworkers-action-centre-fight-for-decent-work-coming-to-halifax%2F&amp;t=Workers%20Action%20Centre%2C%20fight%20for%20decent%20work%20coming%20to%20Halifax" title="Share on Facebook" target="_blank">Share</a></div><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="Workers Action Centre, fight for decent work coming to Halifax" data-url="http://rankandfile.ca/2017/11/07/workers-action-centre-fight-for-decent-work-coming-to-halifax/"  data-via=""   ></a></div><div class="really_simple_share_reddit" style="width:90px;"><script type="text/javascript" src="http://www.reddit.com/static/button/button1.js?newwindow=1&amp;url=http://rankandfile.ca/2017/11/07/workers-action-centre-fight-for-decent-work-coming-to-halifax/"></script></div><div class="really_simple_share_facebook_like" style="width:100px;"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Frankandfile.ca%2F2017%2F11%2F07%2Fworkers-action-centre-fight-for-decent-work-coming-to-halifax%2F&amp;layout=button_count&amp;width=100&amp;height=27&amp;locale=en_US" 
							scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:27px;" allowTransparency="true"></iframe></div></div>
		<div class="really_simple_share_clearfix"></div>			</div><!-- .entry-content -->

	
	
	<div class="loop-nav">
		<div class="prev">Previous Post: <a href="http://rankandfile.ca/2017/11/06/labour-news-update-november-6-2017/" rel="prev">Labour News Update: November 6 2017</a></div>			</div><!-- .loop-nav -->


	
<div id="comments" class="comments-area">

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Add Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/07/workers-action-centre-fight-for-decent-work-coming-to-halifax/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://rankandfile.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<div class="form-group comment-form-comment"><textarea class="form-control" id="comment" name="comment" cols="45" rows="6" aria-required="true"></textarea></div><div class="row"><div class="form-group col-md-4 comment-form-author"><label for="author">Name (required)</label><input class="form-control" id="author" name="author" type="text" value="" size="30" aria-required='true' /></div>
<div class="form-group col-md-4 comment-form-email"><label for="email">Email (required)</label><input class="form-control" id="email" name="email" type="text" value="" size="30" aria-required='true' /></div>
<div class="form-group col-md-4 comment-form-url"><label for="url">Website (optional)</label><input class="form-control" id="url" name="url" type="text" value="" size="30" /></div></div><!-- .row -->
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12255' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="32a9d726b6" /></p><button type="submit" class="btn btn-muted">Submit Comment</button><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="131"/></p>		<!-- Checkbox by Newsletter Sign-Up Checkbox v2.0.7 - https://wordpress.org/plugins/newsletter-sign-up/ -->
		<p id="nsu-checkbox">
			<label for="nsu-checkbox-input" id="nsu-checkbox-label">
				<input value="1" id="nsu-checkbox-input" type="checkbox" name="newsletter-sign-up-do"  />
				Sign me up for the newsletter			</label>
		</p>
		<!-- / Newsletter Sign-Up -->
						</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->	
</article><!-- #post-## -->

				
				</main><!-- #main -->
			</div><!-- #primary -->

			<div id="sidebar-primary" class="widget-area sidebar col-md-3" role="complementary">

	
		<aside id="archives" class="widget">
			<h1 class="widget-title">Archives</h1>
			<ul>
					<li><a href='http://rankandfile.ca/2017/11/'>November 2017</a></li>
	<li><a href='http://rankandfile.ca/2017/10/'>October 2017</a></li>
	<li><a href='http://rankandfile.ca/2017/09/'>September 2017</a></li>
	<li><a href='http://rankandfile.ca/2017/08/'>August 2017</a></li>
	<li><a href='http://rankandfile.ca/2017/07/'>July 2017</a></li>
	<li><a href='http://rankandfile.ca/2017/06/'>June 2017</a></li>
	<li><a href='http://rankandfile.ca/2017/05/'>May 2017</a></li>
	<li><a href='http://rankandfile.ca/2017/04/'>April 2017</a></li>
	<li><a href='http://rankandfile.ca/2017/03/'>March 2017</a></li>
	<li><a href='http://rankandfile.ca/2017/02/'>February 2017</a></li>
	<li><a href='http://rankandfile.ca/2017/01/'>January 2017</a></li>
	<li><a href='http://rankandfile.ca/2016/12/'>December 2016</a></li>
	<li><a href='http://rankandfile.ca/2016/11/'>November 2016</a></li>
	<li><a href='http://rankandfile.ca/2016/10/'>October 2016</a></li>
	<li><a href='http://rankandfile.ca/2016/09/'>September 2016</a></li>
	<li><a href='http://rankandfile.ca/2016/08/'>August 2016</a></li>
	<li><a href='http://rankandfile.ca/2016/07/'>July 2016</a></li>
	<li><a href='http://rankandfile.ca/2016/06/'>June 2016</a></li>
	<li><a href='http://rankandfile.ca/2016/05/'>May 2016</a></li>
	<li><a href='http://rankandfile.ca/2016/04/'>April 2016</a></li>
	<li><a href='http://rankandfile.ca/2016/03/'>March 2016</a></li>
	<li><a href='http://rankandfile.ca/2016/02/'>February 2016</a></li>
	<li><a href='http://rankandfile.ca/2016/01/'>January 2016</a></li>
	<li><a href='http://rankandfile.ca/2015/12/'>December 2015</a></li>
	<li><a href='http://rankandfile.ca/2015/11/'>November 2015</a></li>
	<li><a href='http://rankandfile.ca/2015/10/'>October 2015</a></li>
	<li><a href='http://rankandfile.ca/2015/09/'>September 2015</a></li>
	<li><a href='http://rankandfile.ca/2015/08/'>August 2015</a></li>
	<li><a href='http://rankandfile.ca/2015/07/'>July 2015</a></li>
	<li><a href='http://rankandfile.ca/2015/06/'>June 2015</a></li>
	<li><a href='http://rankandfile.ca/2015/05/'>May 2015</a></li>
	<li><a href='http://rankandfile.ca/2015/04/'>April 2015</a></li>
	<li><a href='http://rankandfile.ca/2015/03/'>March 2015</a></li>
	<li><a href='http://rankandfile.ca/2015/02/'>February 2015</a></li>
	<li><a href='http://rankandfile.ca/2015/01/'>January 2015</a></li>
	<li><a href='http://rankandfile.ca/2014/12/'>December 2014</a></li>
	<li><a href='http://rankandfile.ca/2014/11/'>November 2014</a></li>
	<li><a href='http://rankandfile.ca/2014/10/'>October 2014</a></li>
	<li><a href='http://rankandfile.ca/2014/09/'>September 2014</a></li>
	<li><a href='http://rankandfile.ca/2014/08/'>August 2014</a></li>
	<li><a href='http://rankandfile.ca/2014/07/'>July 2014</a></li>
	<li><a href='http://rankandfile.ca/2014/06/'>June 2014</a></li>
	<li><a href='http://rankandfile.ca/2014/05/'>May 2014</a></li>
	<li><a href='http://rankandfile.ca/2014/04/'>April 2014</a></li>
	<li><a href='http://rankandfile.ca/2014/03/'>March 2014</a></li>
	<li><a href='http://rankandfile.ca/2014/02/'>February 2014</a></li>
	<li><a href='http://rankandfile.ca/2014/01/'>January 2014</a></li>
	<li><a href='http://rankandfile.ca/2013/12/'>December 2013</a></li>
	<li><a href='http://rankandfile.ca/2013/11/'>November 2013</a></li>
	<li><a href='http://rankandfile.ca/2013/10/'>October 2013</a></li>
	<li><a href='http://rankandfile.ca/2013/09/'>September 2013</a></li>
	<li><a href='http://rankandfile.ca/2013/08/'>August 2013</a></li>
	<li><a href='http://rankandfile.ca/2013/07/'>July 2013</a></li>
	<li><a href='http://rankandfile.ca/2013/06/'>June 2013</a></li>
	<li><a href='http://rankandfile.ca/2013/05/'>May 2013</a></li>
	<li><a href='http://rankandfile.ca/2013/04/'>April 2013</a></li>
	<li><a href='http://rankandfile.ca/2013/03/'>March 2013</a></li>
	<li><a href='http://rankandfile.ca/2013/02/'>February 2013</a></li>
	<li><a href='http://rankandfile.ca/2013/01/'>January 2013</a></li>
	<li><a href='http://rankandfile.ca/2012/12/'>December 2012</a></li>
	<li><a href='http://rankandfile.ca/2012/11/'>November 2012</a></li>
	<li><a href='http://rankandfile.ca/2012/10/'>October 2012</a></li>
	<li><a href='http://rankandfile.ca/2012/09/'>September 2012</a></li>
	<li><a href='http://rankandfile.ca/2012/08/'>August 2012</a></li>
	<li><a href='http://rankandfile.ca/2012/07/'>July 2012</a></li>
	<li><a href='http://rankandfile.ca/2012/06/'>June 2012</a></li>
	<li><a href='http://rankandfile.ca/2012/05/'>May 2012</a></li>
	<li><a href='http://rankandfile.ca/2012/03/'>March 2012</a></li>
	<li><a href='http://rankandfile.ca/2012/02/'>February 2012</a></li>
	<li><a href='http://rankandfile.ca/2012/01/'>January 2012</a></li>
			</ul>
		</aside>

		<aside id="meta" class="widget">
			<h1 class="widget-title">Meta</h1>
			<ul>
								<li><a href="http://rankandfile.ca/wp-login.php">Log in</a></li>
							</ul>
		</aside>

		
</div><!-- #secondary -->

		</div><!-- .row -->
	</div><!-- .container -->
	

	</div><!-- #main -->

	<footer id="footer" class="site-footer" role="contentinfo">
		
		<div class="container">
			<div class="row">

				<div id="sidebar-subsidiary" class="widget-area">

	<div class="footer-column-1 col-md-3">
			</div>

	<div class="footer-column-2 col-md-3">
			</div>

	<div class="footer-column-3 col-md-3">
			</div>

	<div class="footer-column-4 col-md-3">
			</div>
	
</div><!-- #sidebar -->

				<div id="site-bottom" class="clearfix">

					
	<nav id="subsidiary-nav" class="bottom-left col-xs-12 col-md-7" role="navigation">

		<ul id="subsidiary-menu" class="subsidiary-menu-items"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a href="http://rankandfile.ca/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4811"><a href="http://rankandfile.ca/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4812"><a href="http://rankandfile.ca/submissions/">Contribute</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-925"><a href="http://rankandfile.ca/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4992"><a href="http://rankandfile.ca/contact-us/sign-up-for-our-newsletter/">Newsletter Sign-Up</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10886"><a href="http://rankandfile.ca/15-and-fairness-now/">$15 Now! Organizer&#8217;s Handbook</a></li>
</ul>
	</nav><!-- #subsidiary-nav -->


					<div class="bottom-right col-xs-12 col-md-5">
						Theme: GoMedia by <a href="http://www.theme-junkie.com/" rel="designer">ThemeJunkie</a>. 
											</div>

				</div>
				
			</div><!-- .row -->
		</div><!-- .container -->

	</footer><!-- #footer -->
	
</div><!-- #page -->

<script>document.documentElement.className = 'js';</script>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://rankandfile.ca/wp-content/themes/gomedia/assets/js/gomedia.min.js'></script>
<script type='text/javascript' src='http://rankandfile.ca/wp-content/themes/gomedia/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://rankandfile.ca/wp-includes/js/comment-reply.min.js?ver=c7049181aedf7774ea3a1d1ee9bfbb98'></script>
<script type='text/javascript' src='http://rankandfile.ca/wp-includes/js/wp-embed.min.js?ver=c7049181aedf7774ea3a1d1ee9bfbb98'></script>
<script type='text/javascript' src='http://rankandfile.ca/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>

</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: rankandfile.ca @ 2017-11-07 09:41:52 by W3 Total Cache -->