<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>No Scab Mail Here: The 1987 postal strikes | rankandfile.ca</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://rankandfile.ca/xmlrpc.php">

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="rankandfile.ca &raquo; Feed" href="http://rankandfile.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="rankandfile.ca &raquo; Comments Feed" href="http://rankandfile.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="rankandfile.ca &raquo; No Scab Mail Here: The 1987 postal strikes Comments Feed" href="http://rankandfile.ca/2017/10/06/no-scab-mail-here-the-1987-postal-strikes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/rankandfile.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=d37583bc36e50f3ee545544ecfe649fb"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ctw-style-css'  href='http://rankandfile.ca/wp-content/plugins/colorful-text-widget/css/colorful-text-widget-style.css?ver=d37583bc36e50f3ee545544ecfe649fb' type='text/css' media='all' />
<link rel='stylesheet' id='gomedia-bootstrap-css-css'  href='http://rankandfile.ca/wp-content/themes/gomedia/assets/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gomedia-bootstrap-theme-css'  href='http://rankandfile.ca/wp-content/themes/gomedia/assets/css/bootstrap-theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gomedia-style-css'  href='http://rankandfile.ca/wp-content/themes/gomedia/style.min.css?ver=d37583bc36e50f3ee545544ecfe649fb' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='http://rankandfile.ca/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css?ver=d37583bc36e50f3ee545544ecfe649fb' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://rankandfile.ca/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://rankandfile.ca/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpss-style-css'  href='http://rankandfile.ca/wp-content/plugins/wordpress-simple-survey/assets/build/css/wpss-pkg.min.css?ver=d37583bc36e50f3ee545544ecfe649fb' type='text/css' media='all' />
<link rel='stylesheet' id='wpss-custom-db-style-css'  href='http://rankandfile.ca/?wpss-routing=custom-css&#038;ver=d37583bc36e50f3ee545544ecfe649fb' type='text/css' media='all' />
<script type='text/javascript' src='http://rankandfile.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://rankandfile.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://rankandfile.ca/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://rankandfile.ca/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='http://rankandfile.ca/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=d37583bc36e50f3ee545544ecfe649fb'></script>
<script type='text/javascript' src='http://rankandfile.ca/wp-content/plugins/wordpress-simple-survey/assets/build/js/wpss-pkg.min.js?ver=3.0.0'></script>
<link rel='https://api.w.org/' href='http://rankandfile.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rankandfile.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rankandfile.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Hype Machine: Employers and threats of automation' href='http://rankandfile.ca/2017/10/05/the-hype-machine-employers-and-threats-of-automation/' />

<link rel="canonical" href="http://rankandfile.ca/2017/10/06/no-scab-mail-here-the-1987-postal-strikes/" />
<link rel='shortlink' href='http://rankandfile.ca/?p=12053' />
<link rel="alternate" type="application/json+oembed" href="http://rankandfile.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frankandfile.ca%2F2017%2F10%2F06%2Fno-scab-mail-here-the-1987-postal-strikes%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://rankandfile.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frankandfile.ca%2F2017%2F10%2F06%2Fno-scab-mail-here-the-1987-postal-strikes%2F&#038;format=xml" />
<script type="text/javascript" src="http://rankandfile.ca/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("http://rankandfile.ca/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"E5E5E5",text:"333333",leftbg:"CCCCCC",lefticon:"333333",volslider:"666666",voltrack:"FFFFFF",rightbg:"B4B4B4",rightbghover:"999999",righticon:"333333",righticonhover:"FFFFFF",track:"FFFFFF",loader:"009900",border:"CCCCCC",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #000000;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
        //]]>
  		</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//rankandfile.ca/?wordfence_logHuman=1&hid=2E50BA6683C97A347DC90FD2FC58D7A9');
</script><link rel="shortcut icon" href="http://rankandfile.ca/wp-content/uploads/2013/08/black-ring-logo.ico" /><link rel="apple-touch-icon" href="http://rankandfile.ca/wp-content/uploads/2012/05/RFR_logo_300_3002.png" /><meta name="template" content="GoMedia 1.0.3" />
<!--[if lt IE 9]>
<script src="http://rankandfile.ca/wp-content/themes/gomedia/assets/js/html5shiv.js"></script>
<![endif]-->
<!-- Custom CSS -->
<style>
body {
    color: #000;
}#secondary-menu{
  background: #C31A30;
}
a:link, a:visited {
    color: #C31A30;
}#primary-navigation .sf-menu li a {
    color: #000;
}
#primary-navigation .sf-menu li a:hover, #primary-navigation .sf-menu li.sfHover a {
  color: #000;
}
.sidebar .widget ul li a, .sidebar .widget ul li a:visited {
    color: #000;
}#secondary-nav .sf-menu li li a{
  color: #000;
}
body {
    color: #000;
} 
.site-branding {
   float: none;
   width: 100%;
   max-width: 1400px;
   margin: 0 auto;
}
#header {
   height: auto;
   margin-bottom: 0;
}
#secondary-nav {background: #FFFFFF;}
{background: #fff;}
{background: #fff;}
.sidebar .widget {
    background: none repeat scroll 0% 0% #FFF;
}

#secondary-nav {background: #C31A30;}
#featured-content .entry-meta, .byline {display: none;}
						

</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="1882293928756269"/>
<meta property="og:url" content="http://rankandfile.ca/2017/10/06/no-scab-mail-here-the-1987-postal-strikes/"/>
<meta property="og:title" content="No Scab Mail Here: The 1987 postal strikes"/>
<meta property="og:site_name" content="rankandfile.ca"/>
<meta property="og:description" content="  By Doug Nesbitt  In 1987, Canada Post management began to unroll a major privatization drive of post offices and elimination of door-to-door delivery. The"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://rankandfile.ca/wp-content/uploads/2014/03/RankAndFile_social_media_square.jpeg"/>
<meta property="og:image" content="http://rankandfile.ca/wp-content/uploads/2017/10/13582124_1236960493015193_5382527532007265482_o-300x210.jpg"/>
<meta property="og:image" content="http://rankandfile.ca/wp-content/uploads/2017/10/13575716_1236960506348525_236469399433990648_o-238x300.jpg"/>
<meta property="og:image" content="http://rankandfile.ca/wp-content/uploads/2017/10/13641090_1236979456346630_5369099953432620738_o-300x210.jpg"/>
<meta property="og:image" content="http://rankandfile.ca/wp-content/uploads/2017/10/13603757_1236964269681482_1537587480184807898_o-1-204x300.jpg"/>
<meta property="og:image" content="http://rankandfile.ca/wp-content/uploads/2017/10/13582124_1236960493015193_5382527532007265482_o-1024x718.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
</head>

<body class="single single-post postid-12053 single-format-standard">

<div id="page" class="hfeed site">

		
	<!-- Mobile navigation -->
	<a href="#primary-nav" class="mobile-menu"><i class="fa fa-bars"></i></a>

	<nav id="primary-nav" class="main-navigation" role="navigation">
		<div class="container clearfix">

			<ul id="primary-menu" class="sf-menu left"><li id="menu-item-928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a href="http://rankandfile.ca/about/">About</a></li>
<li id="menu-item-4811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4811"><a href="http://rankandfile.ca/donate/">Donate</a></li>
<li id="menu-item-4812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4812"><a href="http://rankandfile.ca/submissions/">Contribute</a></li>
<li id="menu-item-925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-925"><a href="http://rankandfile.ca/contact-us/">Contact Us</a></li>
<li id="menu-item-4992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4992"><a href="http://rankandfile.ca/contact-us/sign-up-for-our-newsletter/">Newsletter Sign-Up</a></li>
<li id="menu-item-10886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10886"><a href="http://rankandfile.ca/15-and-fairness-now/">$15 Now! Organizer&#8217;s Handbook</a></li>
</ul>
			<div class="header-social"><a class="facebook" href="http://facebook.com/rankandfile.ca" data-toggle="tooltip" title="Facebook"><i class="fa fa-facebook"></i></a><a class="twitter" href="http://@rankandfileca" data-toggle="tooltip" title="Twitter"><i class="fa fa-twitter"></i></a></div>
		</div><!-- .container -->
	</nav><!-- #primary-nav -->


	<header id="header" class="site-header" role="banner">

		<div class="container">
			<div class="row">

				<div class="site-branding col-md-4">
					<div id="logo" class="left">
<a href="http://rankandfile.ca" rel="home">
<img class="logo" src="http://rankandfile.ca/wp-content/uploads/2013/08/RFlogo.jpg" alt="rankandfile.ca" />
</a>
</div>
				</div>
				
				
			</div><!-- .row -->
		</div><!-- .container -->

	</header><!-- #header -->

	
	<nav id="secondary-nav" class="main-navigation" role="navigation">
		<div class="container">
			<div class="row">

				<ul id="secondary-menu" class="sf-menu col-md-9"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a href="http://rankandfile.ca/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4811"><a href="http://rankandfile.ca/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4812"><a href="http://rankandfile.ca/submissions/">Contribute</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-925"><a href="http://rankandfile.ca/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4992"><a href="http://rankandfile.ca/contact-us/sign-up-for-our-newsletter/">Newsletter Sign-Up</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10886"><a href="http://rankandfile.ca/15-and-fairness-now/">$15 Now! Organizer&#8217;s Handbook</a></li>
</ul>
				<div id="nav-search" class="col-md-3 visible-md visible-lg">
	<form method="get" class="searchform" id="searchform" action="http://rankandfile.ca/" role="search">
		<div class="input-group">
			<input type="text" name="s" id="s" class="form-control" placeholder="Search">
			<span class="input-group-btn">
				<button class="btn btn-muted" type="submit" name="submit" id="searchsubmit"><i class="fa fa-search"></i></button>
			</span>
		</div><!-- .input-group -->		
	</form>	
</div><!-- .nav-search .col-md-3 -->
			</div>
		</div><!-- .container -->
	</nav><!-- #secondary-nav -->


	<div id="main">
	<div class="container">
		<div class="row">

			<div id="content" class="col-md-9">
				<main class="site-main row" role="main">

				
					<div class="entry-info entry-header col-md-2">

	
		<div class="entry-categories">
		<h3>Share this post</h3>            
		<ul>
			<li id="twitter" data-url="http://rankandfile.ca/2017/10/06/no-scab-mail-here-the-1987-postal-strikes/" data-text="No Scab Mail Here: The 1987 postal strikes" data-title="&lt;i class=&quot;fa fa-twitter&quot;&gt;&lt;/i&gt; Tweet"></li>
			<li id="facebook" data-url="http://rankandfile.ca/2017/10/06/no-scab-mail-here-the-1987-postal-strikes/" data-text="No Scab Mail Here: The 1987 postal strikes" data-title="&lt;i class=&quot;fa fa-facebook-square&quot;&gt;&lt;/i&gt; Facebook"></li>
			<li id="google-plus" data-url="http://rankandfile.ca/2017/10/06/no-scab-mail-here-the-1987-postal-strikes/" data-text="No Scab Mail Here: The 1987 postal strikes" data-title="&lt;i class=&quot;fa fa-google-plus-square&quot;&gt;&lt;/i&gt; Google Plus"></li>
			<li id="linkedin" data-url="http://rankandfile.ca/2017/10/06/no-scab-mail-here-the-1987-postal-strikes/" data-text="No Scab Mail Here: The 1987 postal strikes" data-title="&lt;i class=&quot;fa fa-linkedin-square&quot;&gt;&lt;/i&gt; LinkedIn"></li>             
		</ul>
	</div>

			<div class="entry-tags">
			<h3>Tags</h3>
			<ul><li><a href="http://rankandfile.ca/tag/featured/" rel="tag">featured</a></li></ul>		</div>
	
</div><!-- .col-md-2 -->

<article id="post-12053" class="post-12053 post type-post status-publish format-standard has-post-thumbnail hentry category-cupw category-labour-history category-strike tag-featured col-md-10">
	
	<header class="entry-header">

		<h1 class="entry-title">No Scab Mail Here: The 1987 postal strikes</h1>
		<div class="entry-meta">
			<time class="entry-date published" datetime="2017-10-06T05:00:34+00:00">Posted on October 6, 2017</time>
						<span class="cat-links">
				in <a href="http://rankandfile.ca/category/cupw/" rel="category tag">CUPW</a>, <a href="http://rankandfile.ca/category/labour-history/" rel="category tag">Labour history</a>, <a href="http://rankandfile.ca/category/strike/" rel="category tag">strike</a>			</span>
								</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="pf-content"><figure id="attachment_12062" style="width: 204px" class="wp-caption alignright"><a href="http://rankandfile.ca/wp-content/uploads/2017/10/13603757_1236964269681482_1537587480184807898_o-1.jpg"><img class="size-medium wp-image-12062" src="http://rankandfile.ca/wp-content/uploads/2017/10/13603757_1236964269681482_1537587480184807898_o-1-204x300.jpg" alt="A Montreal letter carrier on strike. June 1987. Photo: Tony Bock, Toronto Star" width="204" height="300" srcset="http://rankandfile.ca/wp-content/uploads/2017/10/13603757_1236964269681482_1537587480184807898_o-1-204x300.jpg 204w, http://rankandfile.ca/wp-content/uploads/2017/10/13603757_1236964269681482_1537587480184807898_o-1-768x1127.jpg 768w, http://rankandfile.ca/wp-content/uploads/2017/10/13603757_1236964269681482_1537587480184807898_o-1-698x1024.jpg 698w, http://rankandfile.ca/wp-content/uploads/2017/10/13603757_1236964269681482_1537587480184807898_o-1.jpg 1308w" sizes="(max-width: 204px) 100vw, 204px" /></a><figcaption class="wp-caption-text">A Montreal letter carrier on strike. June 1987.<br />Photo: Tony Bock, Toronto Star</figcaption></figure>
<p>By Doug Nesbitt</p>
<p>In 1987, Canada Post management began to unroll a major privatization drive of post offices and elimination of door-to-door delivery. The plan aimed to privatize 3,500 rural post offices and close another 1,700 over a decade. This would allow the company to slash 4,200 union jobs. Canada Post also announced that no new residential areas would have door-to-door delivery. New &#8220;community mailboxes&#8221; would be installed, reducing the quality of service and cutting jobs.</p>
<p>While the press, politicians and business community backed Canada Post&#8217;s plans, postal workers found substantial support among sections of the public opposed to the destruction of their local post offices, cuts to services, and job losses.</p>
<p>To achieve its goals, Canada Post needed to discipline and defeat its workforce which stood in the way of its plan. It was a tall order. Postal workers were among the most militant in the country having waged a series of major strikes since the <a href="http://rankandfile.ca/2014/05/17/weekend-video-the-1965-postal-workers-wildcat-strike/">famous 1965 wildcat</a> which threw out the company union in favour of a militant democratic unionism.</p>
<p>In 1987, letter carriers and inside workers were in different unions with separate contracts. Although the Letter Carriers Union of Canada would later merge with the Canadian Union of Postal Workers in 1989, separate bargaining meant two disputes were brewing.</p>
<h5><strong>The LCUC strike</strong></h5>
<p>In June 1987, the LCUC launched rotating strikes against attempted rollbacks of job security and working conditions, and the imposition of community mailboxes and privatization of post offices. For the first time, letter carriers faced an effort by management to bring in strikebreaking scabs. Private security was also hired by management spy on, harass and intimidate workers.</p>
<figure id="attachment_12063" style="width: 300px" class="wp-caption alignright"><a href="http://rankandfile.ca/wp-content/uploads/2017/10/13641090_1236979456346630_5369099953432620738_o.jpg"><img class="size-medium wp-image-12063" src="http://rankandfile.ca/wp-content/uploads/2017/10/13641090_1236979456346630_5369099953432620738_o-300x210.jpg" alt="&quot;You're a goddam phoney!&quot; shouts a striking letter carrier at Mulroney who used his family to cross a picket line in Toronto after saying he would not. Photo: Bernard Weil, Toronto Star" width="300" height="210" srcset="http://rankandfile.ca/wp-content/uploads/2017/10/13641090_1236979456346630_5369099953432620738_o-300x210.jpg 300w, http://rankandfile.ca/wp-content/uploads/2017/10/13641090_1236979456346630_5369099953432620738_o-768x538.jpg 768w, http://rankandfile.ca/wp-content/uploads/2017/10/13641090_1236979456346630_5369099953432620738_o-1024x717.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">&#8220;You&#8217;re a goddam phoney!&#8221; shouts a striking letter carrier at Mulroney who used his family to cross a picket line in Toronto after saying he would not.<br />Photo: Bernard Weil, Toronto Star</figcaption></figure>
<p>A month before the strike, Prime Minister Brian Mulroney said he would not cross a picket line. But during the strike, he did just that, using his family as pawns by claiming he was crossing the picket line at 20 Bay Street in Toronto because of a previously scheduled visit to a childcare centre. Like so many other LCUC picket lines, pushing and shoving between police and pickets erupted and one worker shouted &#8220;You&#8217;re a goddam phoney!&#8221;</p>
<p>The level of violence caused by the scabbing operation led to a public backlash against Canada Post management, forcing the government to weigh in and push for a negotiated settlement. The strike ended after 19 days, with letter carriers largely fending off the employer&#8217;s attack. As letter carriers held their ground, Canada Post management also began introducing the “community mailbox” in new subdivisions.</p>
<h5><strong>The CUPW strike</strong></h5>
<figure id="attachment_12054" style="width: 238px" class="wp-caption alignright"><a href="http://rankandfile.ca/wp-content/uploads/2017/10/13575716_1236960506348525_236469399433990648_o.jpg"><img class="size-medium wp-image-12054" src="http://rankandfile.ca/wp-content/uploads/2017/10/13575716_1236960506348525_236469399433990648_o-238x300.jpg" alt="CUPW member Leonard Metcalfe is among the 40 pickets attacked by Hamilton-Wentworth Regional Police to help escort scabs through the picket lines. This was repeated by police across the country. Photo: Cal Millar, Toronto Star" width="238" height="300" srcset="http://rankandfile.ca/wp-content/uploads/2017/10/13575716_1236960506348525_236469399433990648_o-238x300.jpg 238w, http://rankandfile.ca/wp-content/uploads/2017/10/13575716_1236960506348525_236469399433990648_o-768x969.jpg 768w, http://rankandfile.ca/wp-content/uploads/2017/10/13575716_1236960506348525_236469399433990648_o-812x1024.jpg 812w, http://rankandfile.ca/wp-content/uploads/2017/10/13575716_1236960506348525_236469399433990648_o.jpg 1522w" sizes="(max-width: 238px) 100vw, 238px" /></a><figcaption class="wp-caption-text">CUPW member Leonard Metcalfe is among the 40 pickets attacked by Hamilton-Wentworth Regional Police to help escort scabs through the picket lines. This was repeated by police across the country.<br />Photo: Cal Millar, Toronto Star</figcaption></figure>
<p>In early October, CUPW began rotating strikes which shut down the sorting plants and depots. The central issue was job security and defeating management&#8217;s plan to eliminate 4,200 union jobs in favour of low-wage contracted out work to private retail chains. Postal workers argued that Canada Post was abandoning its public service mandate enshrined in the Canada Post Corporation Act of 1981. The anger was such that in some areas like Montreal, workers struck &#8220;early&#8221; in defiance of the union leadership.</p>
<p>The rotating strikes were intended to minimize the violence experienced in the LCUC strike but once again Canada Post launched a major scabbing operation, leading to another wave of picket line violence which the letter carriers had experienced in June. Police forces across the country used immense violence against pickets by acting as management&#8217;s personal army in supporting scabbing operations.</p>
<p>But with the scabbing largely failing, the Mulroney Tories stepped in with back-to-work legislation, Bill C-86. It was the government&#8217;s third piece of strikebreaking back-to-work legislation in less than a year.</p>
<p>Whereas the 1978 back-to-work legislation against postal workers by Trudeau&#8217;s Liberals led to CUPW president JC Parrott being jailed for refusing to order postal workers back to work, the Mulroney legislation established precedent-setting fines for individual workers and the union; fines so enormous they would destroy lives and financially ruin the union. Bill C-86 also went so far as to ban anyone convicted of violating the legislation from employment at Canada Post for five years, and also bar any convicted union members from running for union office. Bill C-86 was an incredibly authoritarian anti-democratic law.</p>
<p>Despite the legislation, the strike succeeded in saving numerous rural post offices, but not all. Canada Post ultimately got its way with contracting out non-union low-wage post offices to private industry. The origins of non-union Canada Post outlets in Shoppers Drug Mart, Rexall and other business began with this strike.</p>
<h5><strong>The Management Agenda</strong></h5>
<p><a href="http://rankandfile.ca/wp-content/uploads/2017/10/13582124_1236960493015193_5382527532007265482_o.jpg"><img class="alignright size-medium wp-image-12056" src="http://rankandfile.ca/wp-content/uploads/2017/10/13582124_1236960493015193_5382527532007265482_o-300x210.jpg" alt="13582124_1236960493015193_5382527532007265482_o" width="300" height="210" srcset="http://rankandfile.ca/wp-content/uploads/2017/10/13582124_1236960493015193_5382527532007265482_o-300x210.jpg 300w, http://rankandfile.ca/wp-content/uploads/2017/10/13582124_1236960493015193_5382527532007265482_o-768x539.jpg 768w, http://rankandfile.ca/wp-content/uploads/2017/10/13582124_1236960493015193_5382527532007265482_o-1024x718.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a>Before Canada Post became a financially independent crown corporation in 1981, Canada Post management had already gained a brutal reputation as bullies on the shopfloor while carrying out numerous strategies to keep wages down, speed up the job, and bring in new technology to cut jobs and undermine union strength. The old saying &#8220;management gets the union it deserves&#8221; holds true at Canada Post. It&#8217;s why postal workers waged numerous legal and illegal militant strikes through the 1960s through to the 1990s.</p>
<p>With the federal government becoming tired of covering its deficits amidst constant labour strife, Canada Post was converted into a crown corporation. CUPW and LCUC had also campaigned for Canada Post to become a crown corporation to bring postal workers under more favourable labour legislation and to bargain directly with management instead of through the federal government. The Canada Post Corporation Act delivered a robust public service mandate, but this also included self-sustaining financial independence. This meant the postal service was effectively competing with private couriers.</p>
<p>Canada Post, as a crown corporation, was born with these two competing mandates as management tried to turn a profit while competing with private industry, and the public and the workforce aligning with its public service mandate. Political appointments and business pressure on Canada Post from the outside also reinforced management&#8217;s embrace of the profit motive with all its dire consequences for its public service mandate and the workforce.</p>
<h5><strong>Public service or privatization</strong></h5>
<p>The 1987 strike was not just a continuation of management&#8217;s long-standing desire to hold down wages and working conditions and undermine union strength, but also a profit-driven abandonment of public services. Closing thousands of rural post offices, privatizing postal outlets through contracting out services to private retailers, and putting an end to home mail delivery were all part of this project.</p>
<p>Thirty years later management&#8217;s final solution has evolved into wholesale privatization. Canada Post management are deeply committed to this. Britain&#8217;s Royal Mail was totally privatized in 2013 under the direction of a former Canada Post CEO Moya Greene. The current Canada Post CEO Deepak Chopra, sits on the board of a right-wing think tank, the Conference Board of Canada, which openly advocates for Canada Post privatization.</p>
<p>Meanwhile, the public is subjected to a <a href="http://rankandfile.ca/2016/06/30/seven-myths-about-canada-post/">relentless propaganda</a> campaign waged by management, politicians and the media against &#8220;overpaid postal workers&#8221;, the &#8220;greedy union&#8221;, and a host of lies about &#8220;wasting taxpayer money&#8221;, and an imminent death due to the internet when in fact internet shopping is driving a record-setting explosion in parcel deliveries.</p>
<p>The struggle for democratic control of the public postal service continues today. The 1987 strikes show the lengths to which management and their political allies are willing to go, just as the postal workers showed the lengths we need to go in order to resist and win.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="http://cdn.printfriendly.com/pf-button-both.gif" alt="Print Friendly" /></a></div></div><div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_specificfeeds_follow" style="width:110px;"><a href="http://www.specificfeeds.com/follow" target="_blank"><img src="http://rankandfile.ca/wp-content/plugins/really-simple-facebook-twitter-share-buttons/images/specificfeeds_follow.png" alt="Email, RSS" title="Email, RSS" /> Follow</a></div><div class="really_simple_share_facebook_share" style="width:90px;"><a name="fb_share" rel="nofollow" href="https://www.facebook.com/sharer.php?u=rankandfile.ca%2F2017%2F10%2F06%2Fno-scab-mail-here-the-1987-postal-strikes%2F&amp;t=No%20Scab%20Mail%20Here%3A%20The%201987%20postal%20strikes" title="Share on Facebook" target="_blank">Share</a></div><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="No Scab Mail Here: The 1987 postal strikes" data-url="http://rankandfile.ca/2017/10/06/no-scab-mail-here-the-1987-postal-strikes/"  data-via=""   ></a></div><div class="really_simple_share_reddit" style="width:90px;"><script type="text/javascript" src="http://www.reddit.com/static/button/button1.js?newwindow=1&amp;url=http://rankandfile.ca/2017/10/06/no-scab-mail-here-the-1987-postal-strikes/"></script></div><div class="really_simple_share_facebook_like" style="width:100px;"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Frankandfile.ca%2F2017%2F10%2F06%2Fno-scab-mail-here-the-1987-postal-strikes%2F&amp;layout=button_count&amp;width=100&amp;height=27&amp;locale=en_US" 
							scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:27px;" allowTransparency="true"></iframe></div></div>
		<div class="really_simple_share_clearfix"></div>			</div><!-- .entry-content -->

	
	
	<div class="loop-nav">
		<div class="prev">Previous Post: <a href="http://rankandfile.ca/2017/10/05/the-hype-machine-employers-and-threats-of-automation/" rel="prev">The Hype Machine: Employers and threats of automation</a></div>			</div><!-- .loop-nav -->


	
<div id="comments" class="comments-area">

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Add Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/06/no-scab-mail-here-the-1987-postal-strikes/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://rankandfile.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<div class="form-group comment-form-comment"><textarea class="form-control" id="comment" name="comment" cols="45" rows="6" aria-required="true"></textarea></div><div class="row"><div class="form-group col-md-4 comment-form-author"><label for="author">Name (required)</label><input class="form-control" id="author" name="author" type="text" value="" size="30" aria-required='true' /></div>
<div class="form-group col-md-4 comment-form-email"><label for="email">Email (required)</label><input class="form-control" id="email" name="email" type="text" value="" size="30" aria-required='true' /></div>
<div class="form-group col-md-4 comment-form-url"><label for="url">Website (optional)</label><input class="form-control" id="url" name="url" type="text" value="" size="30" /></div></div><!-- .row -->
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12053' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="502bb14cba" /></p><button type="submit" class="btn btn-muted">Submit Comment</button><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="14"/></p>		<!-- Checkbox by Newsletter Sign-Up Checkbox v2.0.7 - https://wordpress.org/plugins/newsletter-sign-up/ -->
		<p id="nsu-checkbox">
			<label for="nsu-checkbox-input" id="nsu-checkbox-label">
				<input value="1" id="nsu-checkbox-input" type="checkbox" name="newsletter-sign-up-do"  />
				Sign me up for the newsletter			</label>
		</p>
		<!-- / Newsletter Sign-Up -->
						</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->	
</article><!-- #post-## -->

				
				</main><!-- #main -->
			</div><!-- #primary -->

			<div id="sidebar-primary" class="widget-area sidebar col-md-3" role="complementary">

	
		<aside id="archives" class="widget">
			<h1 class="widget-title">Archives</h1>
			<ul>
					<li><a href='http://rankandfile.ca/2017/10/'>October 2017</a></li>
	<li><a href='http://rankandfile.ca/2017/09/'>September 2017</a></li>
	<li><a href='http://rankandfile.ca/2017/08/'>August 2017</a></li>
	<li><a href='http://rankandfile.ca/2017/07/'>July 2017</a></li>
	<li><a href='http://rankandfile.ca/2017/06/'>June 2017</a></li>
	<li><a href='http://rankandfile.ca/2017/05/'>May 2017</a></li>
	<li><a href='http://rankandfile.ca/2017/04/'>April 2017</a></li>
	<li><a href='http://rankandfile.ca/2017/03/'>March 2017</a></li>
	<li><a href='http://rankandfile.ca/2017/02/'>February 2017</a></li>
	<li><a href='http://rankandfile.ca/2017/01/'>January 2017</a></li>
	<li><a href='http://rankandfile.ca/2016/12/'>December 2016</a></li>
	<li><a href='http://rankandfile.ca/2016/11/'>November 2016</a></li>
	<li><a href='http://rankandfile.ca/2016/10/'>October 2016</a></li>
	<li><a href='http://rankandfile.ca/2016/09/'>September 2016</a></li>
	<li><a href='http://rankandfile.ca/2016/08/'>August 2016</a></li>
	<li><a href='http://rankandfile.ca/2016/07/'>July 2016</a></li>
	<li><a href='http://rankandfile.ca/2016/06/'>June 2016</a></li>
	<li><a href='http://rankandfile.ca/2016/05/'>May 2016</a></li>
	<li><a href='http://rankandfile.ca/2016/04/'>April 2016</a></li>
	<li><a href='http://rankandfile.ca/2016/03/'>March 2016</a></li>
	<li><a href='http://rankandfile.ca/2016/02/'>February 2016</a></li>
	<li><a href='http://rankandfile.ca/2016/01/'>January 2016</a></li>
	<li><a href='http://rankandfile.ca/2015/12/'>December 2015</a></li>
	<li><a href='http://rankandfile.ca/2015/11/'>November 2015</a></li>
	<li><a href='http://rankandfile.ca/2015/10/'>October 2015</a></li>
	<li><a href='http://rankandfile.ca/2015/09/'>September 2015</a></li>
	<li><a href='http://rankandfile.ca/2015/08/'>August 2015</a></li>
	<li><a href='http://rankandfile.ca/2015/07/'>July 2015</a></li>
	<li><a href='http://rankandfile.ca/2015/06/'>June 2015</a></li>
	<li><a href='http://rankandfile.ca/2015/05/'>May 2015</a></li>
	<li><a href='http://rankandfile.ca/2015/04/'>April 2015</a></li>
	<li><a href='http://rankandfile.ca/2015/03/'>March 2015</a></li>
	<li><a href='http://rankandfile.ca/2015/02/'>February 2015</a></li>
	<li><a href='http://rankandfile.ca/2015/01/'>January 2015</a></li>
	<li><a href='http://rankandfile.ca/2014/12/'>December 2014</a></li>
	<li><a href='http://rankandfile.ca/2014/11/'>November 2014</a></li>
	<li><a href='http://rankandfile.ca/2014/10/'>October 2014</a></li>
	<li><a href='http://rankandfile.ca/2014/09/'>September 2014</a></li>
	<li><a href='http://rankandfile.ca/2014/08/'>August 2014</a></li>
	<li><a href='http://rankandfile.ca/2014/07/'>July 2014</a></li>
	<li><a href='http://rankandfile.ca/2014/06/'>June 2014</a></li>
	<li><a href='http://rankandfile.ca/2014/05/'>May 2014</a></li>
	<li><a href='http://rankandfile.ca/2014/04/'>April 2014</a></li>
	<li><a href='http://rankandfile.ca/2014/03/'>March 2014</a></li>
	<li><a href='http://rankandfile.ca/2014/02/'>February 2014</a></li>
	<li><a href='http://rankandfile.ca/2014/01/'>January 2014</a></li>
	<li><a href='http://rankandfile.ca/2013/12/'>December 2013</a></li>
	<li><a href='http://rankandfile.ca/2013/11/'>November 2013</a></li>
	<li><a href='http://rankandfile.ca/2013/10/'>October 2013</a></li>
	<li><a href='http://rankandfile.ca/2013/09/'>September 2013</a></li>
	<li><a href='http://rankandfile.ca/2013/08/'>August 2013</a></li>
	<li><a href='http://rankandfile.ca/2013/07/'>July 2013</a></li>
	<li><a href='http://rankandfile.ca/2013/06/'>June 2013</a></li>
	<li><a href='http://rankandfile.ca/2013/05/'>May 2013</a></li>
	<li><a href='http://rankandfile.ca/2013/04/'>April 2013</a></li>
	<li><a href='http://rankandfile.ca/2013/03/'>March 2013</a></li>
	<li><a href='http://rankandfile.ca/2013/02/'>February 2013</a></li>
	<li><a href='http://rankandfile.ca/2013/01/'>January 2013</a></li>
	<li><a href='http://rankandfile.ca/2012/12/'>December 2012</a></li>
	<li><a href='http://rankandfile.ca/2012/11/'>November 2012</a></li>
	<li><a href='http://rankandfile.ca/2012/10/'>October 2012</a></li>
	<li><a href='http://rankandfile.ca/2012/09/'>September 2012</a></li>
	<li><a href='http://rankandfile.ca/2012/08/'>August 2012</a></li>
	<li><a href='http://rankandfile.ca/2012/07/'>July 2012</a></li>
	<li><a href='http://rankandfile.ca/2012/06/'>June 2012</a></li>
	<li><a href='http://rankandfile.ca/2012/05/'>May 2012</a></li>
	<li><a href='http://rankandfile.ca/2012/03/'>March 2012</a></li>
	<li><a href='http://rankandfile.ca/2012/02/'>February 2012</a></li>
	<li><a href='http://rankandfile.ca/2012/01/'>January 2012</a></li>
			</ul>
		</aside>

		<aside id="meta" class="widget">
			<h1 class="widget-title">Meta</h1>
			<ul>
								<li><a href="http://rankandfile.ca/wp-login.php">Log in</a></li>
							</ul>
		</aside>

		
</div><!-- #secondary -->

		</div><!-- .row -->
	</div><!-- .container -->
	

	</div><!-- #main -->

	<footer id="footer" class="site-footer" role="contentinfo">
		
		<div class="container">
			<div class="row">

				<div id="sidebar-subsidiary" class="widget-area">

	<div class="footer-column-1 col-md-3">
			</div>

	<div class="footer-column-2 col-md-3">
			</div>

	<div class="footer-column-3 col-md-3">
			</div>

	<div class="footer-column-4 col-md-3">
			</div>
	
</div><!-- #sidebar -->

				<div id="site-bottom" class="clearfix">

					
	<nav id="subsidiary-nav" class="bottom-left col-xs-12 col-md-7" role="navigation">

		<ul id="subsidiary-menu" class="subsidiary-menu-items"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a href="http://rankandfile.ca/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4811"><a href="http://rankandfile.ca/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4812"><a href="http://rankandfile.ca/submissions/">Contribute</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-925"><a href="http://rankandfile.ca/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4992"><a href="http://rankandfile.ca/contact-us/sign-up-for-our-newsletter/">Newsletter Sign-Up</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10886"><a href="http://rankandfile.ca/15-and-fairness-now/">$15 Now! Organizer&#8217;s Handbook</a></li>
</ul>
	</nav><!-- #subsidiary-nav -->


					<div class="bottom-right col-xs-12 col-md-5">
						Theme: GoMedia by <a href="http://www.theme-junkie.com/" rel="designer">ThemeJunkie</a>. 
											</div>

				</div>
				
			</div><!-- .row -->
		</div><!-- .container -->

	</footer><!-- #footer -->
	
</div><!-- #page -->

<script>document.documentElement.className = 'js';</script>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://rankandfile.ca/wp-content/themes/gomedia/assets/js/gomedia.min.js'></script>
<script type='text/javascript' src='http://rankandfile.ca/wp-content/themes/gomedia/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://rankandfile.ca/wp-includes/js/comment-reply.min.js?ver=d37583bc36e50f3ee545544ecfe649fb'></script>
<script type='text/javascript' src='http://rankandfile.ca/wp-includes/js/wp-embed.min.js?ver=d37583bc36e50f3ee545544ecfe649fb'></script>
<script type='text/javascript' src='http://rankandfile.ca/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>

</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using disk: enhanced

 Served from: rankandfile.ca @ 2017-10-06 18:38:45 by W3 Total Cache -->