<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Teamsters Local 419: Striking for at least $15 and Fairness | rankandfile.ca</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://rankandfile.ca/xmlrpc.php">

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="rankandfile.ca &raquo; Feed" href="http://rankandfile.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="rankandfile.ca &raquo; Comments Feed" href="http://rankandfile.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="rankandfile.ca &raquo; Teamsters Local 419: Striking for at least $15 and Fairness Comments Feed" href="http://rankandfile.ca/2017/09/05/teamsters-local-419-striking-for-at-least-15-and-fairness/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/rankandfile.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=b45eecefe7e9c9896cbcfba79cfb59cc"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ctw-style-css'  href='http://rankandfile.ca/wp-content/plugins/colorful-text-widget/css/colorful-text-widget-style.css?ver=b45eecefe7e9c9896cbcfba79cfb59cc' type='text/css' media='all' />
<link rel='stylesheet' id='gomedia-bootstrap-css-css'  href='http://rankandfile.ca/wp-content/themes/gomedia/assets/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gomedia-bootstrap-theme-css'  href='http://rankandfile.ca/wp-content/themes/gomedia/assets/css/bootstrap-theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gomedia-style-css'  href='http://rankandfile.ca/wp-content/themes/gomedia/style.min.css?ver=b45eecefe7e9c9896cbcfba79cfb59cc' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='http://rankandfile.ca/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css?ver=b45eecefe7e9c9896cbcfba79cfb59cc' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://rankandfile.ca/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://rankandfile.ca/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpss-style-css'  href='http://rankandfile.ca/wp-content/plugins/wordpress-simple-survey/assets/build/css/wpss-pkg.min.css?ver=b45eecefe7e9c9896cbcfba79cfb59cc' type='text/css' media='all' />
<link rel='stylesheet' id='wpss-custom-db-style-css'  href='http://rankandfile.ca/?wpss-routing=custom-css&#038;ver=b45eecefe7e9c9896cbcfba79cfb59cc' type='text/css' media='all' />
<script type='text/javascript' src='http://rankandfile.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://rankandfile.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://rankandfile.ca/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://rankandfile.ca/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='http://rankandfile.ca/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=b45eecefe7e9c9896cbcfba79cfb59cc'></script>
<script type='text/javascript' src='http://rankandfile.ca/wp-content/plugins/wordpress-simple-survey/assets/build/js/wpss-pkg.min.js?ver=3.0.0'></script>
<link rel='https://api.w.org/' href='http://rankandfile.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rankandfile.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rankandfile.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Labour News Update: September 4, 2017' href='http://rankandfile.ca/2017/09/04/labour-news-update-september-4-2017/' />

<link rel="canonical" href="http://rankandfile.ca/2017/09/05/teamsters-local-419-striking-for-at-least-15-and-fairness/" />
<link rel='shortlink' href='http://rankandfile.ca/?p=11819' />
<link rel="alternate" type="application/json+oembed" href="http://rankandfile.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frankandfile.ca%2F2017%2F09%2F05%2Fteamsters-local-419-striking-for-at-least-15-and-fairness%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://rankandfile.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frankandfile.ca%2F2017%2F09%2F05%2Fteamsters-local-419-striking-for-at-least-15-and-fairness%2F&#038;format=xml" />
<script type="text/javascript" src="http://rankandfile.ca/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("http://rankandfile.ca/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"E5E5E5",text:"333333",leftbg:"CCCCCC",lefticon:"333333",volslider:"666666",voltrack:"FFFFFF",rightbg:"B4B4B4",rightbghover:"999999",righticon:"333333",righticonhover:"FFFFFF",track:"FFFFFF",loader:"009900",border:"CCCCCC",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #000000;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
        //]]>
  		</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//rankandfile.ca/?wordfence_logHuman=1&hid=D190112EAB1FAFE0CB7B72BA52319385');
</script><link rel="shortcut icon" href="http://rankandfile.ca/wp-content/uploads/2013/08/black-ring-logo.ico" /><link rel="apple-touch-icon" href="http://rankandfile.ca/wp-content/uploads/2012/05/RFR_logo_300_3002.png" /><meta name="template" content="GoMedia 1.0.3" />
<!--[if lt IE 9]>
<script src="http://rankandfile.ca/wp-content/themes/gomedia/assets/js/html5shiv.js"></script>
<![endif]-->
<!-- Custom CSS -->
<style>
body {
    color: #000;
}#secondary-menu{
  background: #C31A30;
}
a:link, a:visited {
    color: #C31A30;
}#primary-navigation .sf-menu li a {
    color: #000;
}
#primary-navigation .sf-menu li a:hover, #primary-navigation .sf-menu li.sfHover a {
  color: #000;
}
.sidebar .widget ul li a, .sidebar .widget ul li a:visited {
    color: #000;
}#secondary-nav .sf-menu li li a{
  color: #000;
}
body {
    color: #000;
} 
.site-branding {
   float: none;
   width: 100%;
   max-width: 1400px;
   margin: 0 auto;
}
#header {
   height: auto;
   margin-bottom: 0;
}
#secondary-nav {background: #FFFFFF;}
{background: #fff;}
{background: #fff;}
.sidebar .widget {
    background: none repeat scroll 0% 0% #FFF;
}

#secondary-nav {background: #C31A30;}
#featured-content .entry-meta, .byline {display: none;}
						

</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="1882293928756269"/>
<meta property="og:url" content="http://rankandfile.ca/2017/09/05/teamsters-local-419-striking-for-at-least-15-and-fairness/"/>
<meta property="og:title" content="Teamsters Local 419: Striking for at least $15 and Fairness"/>
<meta property="og:site_name" content="rankandfile.ca"/>
<meta property="og:description" content="By Pam Frache,  On August 23, the more than 700 members of Teamsters Local 419 voted over 98% to reject the latest contract offer by the multinational Swisspo"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://rankandfile.ca/wp-content/uploads/2014/03/RankAndFile_social_media_square.jpeg"/>
<meta property="og:image" content="http://rankandfile.ca/wp-content/uploads/2017/09/airport-strike-july28-225x300.jpg"/>
<meta property="og:image" content="http://rankandfile.ca/wp-content/uploads/2017/09/airport-strike-july28-768x1024.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
</head>

<body class="single single-post postid-11819 single-format-standard">

<div id="page" class="hfeed site">

		
	<!-- Mobile navigation -->
	<a href="#primary-nav" class="mobile-menu"><i class="fa fa-bars"></i></a>

	<nav id="primary-nav" class="main-navigation" role="navigation">
		<div class="container clearfix">

			<ul id="primary-menu" class="sf-menu left"><li id="menu-item-928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a href="http://rankandfile.ca/about/">About</a></li>
<li id="menu-item-4811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4811"><a href="http://rankandfile.ca/donate/">Donate</a></li>
<li id="menu-item-4812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4812"><a href="http://rankandfile.ca/submissions/">Contribute</a></li>
<li id="menu-item-925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-925"><a href="http://rankandfile.ca/contact-us/">Contact Us</a></li>
<li id="menu-item-4992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4992"><a href="http://rankandfile.ca/contact-us/sign-up-for-our-newsletter/">Newsletter Sign-Up</a></li>
<li id="menu-item-10886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10886"><a href="http://rankandfile.ca/15-and-fairness-now/">$15 Now! Organizer&#8217;s Handbook</a></li>
</ul>
			<div class="header-social"><a class="facebook" href="http://facebook.com/rankandfile.ca" data-toggle="tooltip" title="Facebook"><i class="fa fa-facebook"></i></a><a class="twitter" href="http://@rankandfileca" data-toggle="tooltip" title="Twitter"><i class="fa fa-twitter"></i></a></div>
		</div><!-- .container -->
	</nav><!-- #primary-nav -->


	<header id="header" class="site-header" role="banner">

		<div class="container">
			<div class="row">

				<div class="site-branding col-md-4">
					<div id="logo" class="left">
<a href="http://rankandfile.ca" rel="home">
<img class="logo" src="http://rankandfile.ca/wp-content/uploads/2013/08/RFlogo.jpg" alt="rankandfile.ca" />
</a>
</div>
				</div>
				
				
			</div><!-- .row -->
		</div><!-- .container -->

	</header><!-- #header -->

	
	<nav id="secondary-nav" class="main-navigation" role="navigation">
		<div class="container">
			<div class="row">

				<ul id="secondary-menu" class="sf-menu col-md-9"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a href="http://rankandfile.ca/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4811"><a href="http://rankandfile.ca/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4812"><a href="http://rankandfile.ca/submissions/">Contribute</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-925"><a href="http://rankandfile.ca/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4992"><a href="http://rankandfile.ca/contact-us/sign-up-for-our-newsletter/">Newsletter Sign-Up</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10886"><a href="http://rankandfile.ca/15-and-fairness-now/">$15 Now! Organizer&#8217;s Handbook</a></li>
</ul>
				<div id="nav-search" class="col-md-3 visible-md visible-lg">
	<form method="get" class="searchform" id="searchform" action="http://rankandfile.ca/" role="search">
		<div class="input-group">
			<input type="text" name="s" id="s" class="form-control" placeholder="Search">
			<span class="input-group-btn">
				<button class="btn btn-muted" type="submit" name="submit" id="searchsubmit"><i class="fa fa-search"></i></button>
			</span>
		</div><!-- .input-group -->		
	</form>	
</div><!-- .nav-search .col-md-3 -->
			</div>
		</div><!-- .container -->
	</nav><!-- #secondary-nav -->


	<div id="main">
	<div class="container">
		<div class="row">

			<div id="content" class="col-md-9">
				<main class="site-main row" role="main">

				
					<div class="entry-info entry-header col-md-2">

	
		<div class="entry-categories">
		<h3>Share this post</h3>            
		<ul>
			<li id="twitter" data-url="http://rankandfile.ca/2017/09/05/teamsters-local-419-striking-for-at-least-15-and-fairness/" data-text="Teamsters Local 419: Striking for at least $15 and Fairness" data-title="&lt;i class=&quot;fa fa-twitter&quot;&gt;&lt;/i&gt; Tweet"></li>
			<li id="facebook" data-url="http://rankandfile.ca/2017/09/05/teamsters-local-419-striking-for-at-least-15-and-fairness/" data-text="Teamsters Local 419: Striking for at least $15 and Fairness" data-title="&lt;i class=&quot;fa fa-facebook-square&quot;&gt;&lt;/i&gt; Facebook"></li>
			<li id="google-plus" data-url="http://rankandfile.ca/2017/09/05/teamsters-local-419-striking-for-at-least-15-and-fairness/" data-text="Teamsters Local 419: Striking for at least $15 and Fairness" data-title="&lt;i class=&quot;fa fa-google-plus-square&quot;&gt;&lt;/i&gt; Google Plus"></li>
			<li id="linkedin" data-url="http://rankandfile.ca/2017/09/05/teamsters-local-419-striking-for-at-least-15-and-fairness/" data-text="Teamsters Local 419: Striking for at least $15 and Fairness" data-title="&lt;i class=&quot;fa fa-linkedin-square&quot;&gt;&lt;/i&gt; LinkedIn"></li>             
		</ul>
	</div>

			<div class="entry-tags">
			<h3>Tags</h3>
			<ul><li><a href="http://rankandfile.ca/tag/featured/" rel="tag">featured</a></li></ul>		</div>
	
</div><!-- .col-md-2 -->

<article id="post-11819" class="post-11819 post type-post status-publish format-standard has-post-thumbnail hentry category-air-industry category-teamsters tag-featured col-md-10">
	
	<header class="entry-header">

		<h1 class="entry-title">Teamsters Local 419: Striking for at least $15 and Fairness</h1>
		<div class="entry-meta">
			<time class="entry-date published" datetime="2017-09-05T02:28:24+00:00">Posted on September 5, 2017</time>
						<span class="cat-links">
				in <a href="http://rankandfile.ca/category/air-industry/" rel="category tag">air industry</a>, <a href="http://rankandfile.ca/category/teamsters/" rel="category tag">Teamsters</a>			</span>
								</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="pf-content"><p>B<a href="http://rankandfile.ca/wp-content/uploads/2017/09/airport-strike-july28.jpg"><img class="alignright size-medium wp-image-11821" src="http://rankandfile.ca/wp-content/uploads/2017/09/airport-strike-july28-225x300.jpg" alt="airport-strike-july28" width="225" height="300" srcset="http://rankandfile.ca/wp-content/uploads/2017/09/airport-strike-july28-225x300.jpg 225w, http://rankandfile.ca/wp-content/uploads/2017/09/airport-strike-july28-768x1024.jpg 768w" sizes="(max-width: 225px) 100vw, 225px" /></a>y Pam Frache,</p>
<p>On August 23, the more than 700 members of Teamsters Local 419 voted over 98% to reject the latest contract offer by the multinational Swissport. These brave union members, many of whom are workers of colour, newcomers, and – certainly among cabin cleaners – women, have been on strike since July 27. These men and women provide crucial services to more than 30 airlines and are essential to the safe and efficient operation of flight service at Toronto’s Pearson International Airport, Canada’s largest workplace. Although these workers are federally regulated, so most provisions of Bill 148 would not automatically apply, the federal law establishes the minimum wage as the one prevailing in the province where the work is done. If adopted, Ontario’s Bill 148 would increase the minimum wage to $14 by January 1, 2018 and to $15 by January 1, 2019 for federally-regulated workers in Ontario.</p>
<h5><strong>Diabolical move</strong></h5>
<p>In this sense, Swissport’s demands for concessions is related to the broader Fight for $15 and Fairness. As reported to Socialist Worker, among the many offensive provisions of Swissport’s “offer,” was a <em>maximum</em> wage of $14 an hour for certain employees – a move that would have capped the wages of many union members after years of service. In this diabolical move, Swissport hoped to transform a higher minimum wage floor into a wage ceiling for union members. Instead of a working class victory, these Teamsters would have experienced Bill 148 as a truncheon used against them, which would, in turn, weaken class solidarity and exacerbate divisions between union and non-union workers.</p>
<p>Instead, all workers at Pearson should be paid at least $15 an hour or more right now – and any future increases in the provincial minimum wage should accrue to all workers in the collective agreement, regardless of whether they are at or above the official minimum wage. As we saw with food services workers at York University, this kind of demand could galvanize labour and community support, especially since two-thirds of Ontarians already believe all workers should be earning at least $15 an hour. Swissport is also demanding cuts in benefits and concessions on scheduling, even though the current contract provisions are modest – just four days notice of shifts are required. (For provincially regulated workers, Bill 148 would provide all workers with the right to refuse shifts assigned with less than four days notice and employers would have to pay workers for at least three hours if employees are expected to be on call or if shifts are cancelled at the last minute.)</p>
<p>Clearly, Swissport is giving the single finger salute to workers, public safety and even pending provincial laws. In so doing, Swissport is deliberately endangering the lives of the temporary agency workers they are using as replacement workers, since they have neither the training nor the experience to fully protect themselves – or the public. This situation underscores the way in which employers treat temporary agency workers (themselves often newcomers and workers of colour) as disposable, and singles them out for the most dangerous jobs. Injury rates among temporary agency workers are notoriously high. Already, Teamsters Local 419 has reported numerous and serious workplace injuries and accidents, including a near-miss when a temp agency worker was almost “ingested into the engine.” Health and safety is obviously a crucial issue and this strike is as much about passenger safety as it is about workers’ rights.</p>
<h5><strong>Workers have power</strong></h5>
<p>Swissport is a huge, profitable multinational corporation that is drawing a line in the sand at the YYZ. At the same time, Pearson International Airport is a key economic hub and the workers there have enormous economic power. Pearson is run by the Greater Toronto Airports Authority, a not-for-profit entity established by the federal government. That body has the power to set minimum labour standards as a condition of granting operating rights to companies doing business at Pearson we can demand that the GTAA – and other airport authorities across Canada – do exactly that.</p>
<p>We cannot allow these workers to fight alone. We all have a stake in the outcome of this strike. It is urgent that we show Swissport – and the GTAA – what a united, working-class movement can really do.</p>
<p><em>This piece was first published by <a href="http://socialist.ca/node/3418">socialist.ca </a></em></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="http://cdn.printfriendly.com/pf-button-both.gif" alt="Print Friendly" /></a></div></div><div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_specificfeeds_follow" style="width:110px;"><a href="http://www.specificfeeds.com/follow" target="_blank"><img src="http://rankandfile.ca/wp-content/plugins/really-simple-facebook-twitter-share-buttons/images/specificfeeds_follow.png" alt="Email, RSS" title="Email, RSS" /> Follow</a></div><div class="really_simple_share_facebook_share" style="width:90px;"><a name="fb_share" rel="nofollow" href="https://www.facebook.com/sharer.php?u=rankandfile.ca%2F2017%2F09%2F05%2Fteamsters-local-419-striking-for-at-least-15-and-fairness%2F&amp;t=Teamsters%20Local%20419%3A%20Striking%20for%20at%20least%20%2415%20and%20Fairness" title="Share on Facebook" target="_blank">Share</a></div><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="Teamsters Local 419: Striking for at least $15 and Fairness" data-url="http://rankandfile.ca/2017/09/05/teamsters-local-419-striking-for-at-least-15-and-fairness/"  data-via=""   ></a></div><div class="really_simple_share_reddit" style="width:90px;"><script type="text/javascript" src="http://www.reddit.com/static/button/button1.js?newwindow=1&amp;url=http://rankandfile.ca/2017/09/05/teamsters-local-419-striking-for-at-least-15-and-fairness/"></script></div><div class="really_simple_share_facebook_like" style="width:100px;"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Frankandfile.ca%2F2017%2F09%2F05%2Fteamsters-local-419-striking-for-at-least-15-and-fairness%2F&amp;layout=button_count&amp;width=100&amp;height=27&amp;locale=en_US" 
							scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:27px;" allowTransparency="true"></iframe></div></div>
		<div class="really_simple_share_clearfix"></div>			</div><!-- .entry-content -->

	
	
	<div class="loop-nav">
		<div class="prev">Previous Post: <a href="http://rankandfile.ca/2017/09/04/labour-news-update-september-4-2017/" rel="prev">Labour News Update: September 4, 2017</a></div>			</div><!-- .loop-nav -->


	
<div id="comments" class="comments-area">

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Add Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/05/teamsters-local-419-striking-for-at-least-15-and-fairness/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://rankandfile.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<div class="form-group comment-form-comment"><textarea class="form-control" id="comment" name="comment" cols="45" rows="6" aria-required="true"></textarea></div><div class="row"><div class="form-group col-md-4 comment-form-author"><label for="author">Name (required)</label><input class="form-control" id="author" name="author" type="text" value="" size="30" aria-required='true' /></div>
<div class="form-group col-md-4 comment-form-email"><label for="email">Email (required)</label><input class="form-control" id="email" name="email" type="text" value="" size="30" aria-required='true' /></div>
<div class="form-group col-md-4 comment-form-url"><label for="url">Website (optional)</label><input class="form-control" id="url" name="url" type="text" value="" size="30" /></div></div><!-- .row -->
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11819' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="aa67d615bd" /></p><button type="submit" class="btn btn-muted">Submit Comment</button><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="168"/></p>		<!-- Checkbox by Newsletter Sign-Up Checkbox v2.0.7 - https://wordpress.org/plugins/newsletter-sign-up/ -->
		<p id="nsu-checkbox">
			<label for="nsu-checkbox-input" id="nsu-checkbox-label">
				<input value="1" id="nsu-checkbox-input" type="checkbox" name="newsletter-sign-up-do"  />
				Sign me up for the newsletter			</label>
		</p>
		<!-- / Newsletter Sign-Up -->
						</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->	
</article><!-- #post-## -->

				
				</main><!-- #main -->
			</div><!-- #primary -->

			<div id="sidebar-primary" class="widget-area sidebar col-md-3" role="complementary">

	
		<aside id="archives" class="widget">
			<h1 class="widget-title">Archives</h1>
			<ul>
					<li><a href='http://rankandfile.ca/2017/09/'>September 2017</a></li>
	<li><a href='http://rankandfile.ca/2017/08/'>August 2017</a></li>
	<li><a href='http://rankandfile.ca/2017/07/'>July 2017</a></li>
	<li><a href='http://rankandfile.ca/2017/06/'>June 2017</a></li>
	<li><a href='http://rankandfile.ca/2017/05/'>May 2017</a></li>
	<li><a href='http://rankandfile.ca/2017/04/'>April 2017</a></li>
	<li><a href='http://rankandfile.ca/2017/03/'>March 2017</a></li>
	<li><a href='http://rankandfile.ca/2017/02/'>February 2017</a></li>
	<li><a href='http://rankandfile.ca/2017/01/'>January 2017</a></li>
	<li><a href='http://rankandfile.ca/2016/12/'>December 2016</a></li>
	<li><a href='http://rankandfile.ca/2016/11/'>November 2016</a></li>
	<li><a href='http://rankandfile.ca/2016/10/'>October 2016</a></li>
	<li><a href='http://rankandfile.ca/2016/09/'>September 2016</a></li>
	<li><a href='http://rankandfile.ca/2016/08/'>August 2016</a></li>
	<li><a href='http://rankandfile.ca/2016/07/'>July 2016</a></li>
	<li><a href='http://rankandfile.ca/2016/06/'>June 2016</a></li>
	<li><a href='http://rankandfile.ca/2016/05/'>May 2016</a></li>
	<li><a href='http://rankandfile.ca/2016/04/'>April 2016</a></li>
	<li><a href='http://rankandfile.ca/2016/03/'>March 2016</a></li>
	<li><a href='http://rankandfile.ca/2016/02/'>February 2016</a></li>
	<li><a href='http://rankandfile.ca/2016/01/'>January 2016</a></li>
	<li><a href='http://rankandfile.ca/2015/12/'>December 2015</a></li>
	<li><a href='http://rankandfile.ca/2015/11/'>November 2015</a></li>
	<li><a href='http://rankandfile.ca/2015/10/'>October 2015</a></li>
	<li><a href='http://rankandfile.ca/2015/09/'>September 2015</a></li>
	<li><a href='http://rankandfile.ca/2015/08/'>August 2015</a></li>
	<li><a href='http://rankandfile.ca/2015/07/'>July 2015</a></li>
	<li><a href='http://rankandfile.ca/2015/06/'>June 2015</a></li>
	<li><a href='http://rankandfile.ca/2015/05/'>May 2015</a></li>
	<li><a href='http://rankandfile.ca/2015/04/'>April 2015</a></li>
	<li><a href='http://rankandfile.ca/2015/03/'>March 2015</a></li>
	<li><a href='http://rankandfile.ca/2015/02/'>February 2015</a></li>
	<li><a href='http://rankandfile.ca/2015/01/'>January 2015</a></li>
	<li><a href='http://rankandfile.ca/2014/12/'>December 2014</a></li>
	<li><a href='http://rankandfile.ca/2014/11/'>November 2014</a></li>
	<li><a href='http://rankandfile.ca/2014/10/'>October 2014</a></li>
	<li><a href='http://rankandfile.ca/2014/09/'>September 2014</a></li>
	<li><a href='http://rankandfile.ca/2014/08/'>August 2014</a></li>
	<li><a href='http://rankandfile.ca/2014/07/'>July 2014</a></li>
	<li><a href='http://rankandfile.ca/2014/06/'>June 2014</a></li>
	<li><a href='http://rankandfile.ca/2014/05/'>May 2014</a></li>
	<li><a href='http://rankandfile.ca/2014/04/'>April 2014</a></li>
	<li><a href='http://rankandfile.ca/2014/03/'>March 2014</a></li>
	<li><a href='http://rankandfile.ca/2014/02/'>February 2014</a></li>
	<li><a href='http://rankandfile.ca/2014/01/'>January 2014</a></li>
	<li><a href='http://rankandfile.ca/2013/12/'>December 2013</a></li>
	<li><a href='http://rankandfile.ca/2013/11/'>November 2013</a></li>
	<li><a href='http://rankandfile.ca/2013/10/'>October 2013</a></li>
	<li><a href='http://rankandfile.ca/2013/09/'>September 2013</a></li>
	<li><a href='http://rankandfile.ca/2013/08/'>August 2013</a></li>
	<li><a href='http://rankandfile.ca/2013/07/'>July 2013</a></li>
	<li><a href='http://rankandfile.ca/2013/06/'>June 2013</a></li>
	<li><a href='http://rankandfile.ca/2013/05/'>May 2013</a></li>
	<li><a href='http://rankandfile.ca/2013/04/'>April 2013</a></li>
	<li><a href='http://rankandfile.ca/2013/03/'>March 2013</a></li>
	<li><a href='http://rankandfile.ca/2013/02/'>February 2013</a></li>
	<li><a href='http://rankandfile.ca/2013/01/'>January 2013</a></li>
	<li><a href='http://rankandfile.ca/2012/12/'>December 2012</a></li>
	<li><a href='http://rankandfile.ca/2012/11/'>November 2012</a></li>
	<li><a href='http://rankandfile.ca/2012/10/'>October 2012</a></li>
	<li><a href='http://rankandfile.ca/2012/09/'>September 2012</a></li>
	<li><a href='http://rankandfile.ca/2012/08/'>August 2012</a></li>
	<li><a href='http://rankandfile.ca/2012/07/'>July 2012</a></li>
	<li><a href='http://rankandfile.ca/2012/06/'>June 2012</a></li>
	<li><a href='http://rankandfile.ca/2012/05/'>May 2012</a></li>
	<li><a href='http://rankandfile.ca/2012/03/'>March 2012</a></li>
	<li><a href='http://rankandfile.ca/2012/02/'>February 2012</a></li>
	<li><a href='http://rankandfile.ca/2012/01/'>January 2012</a></li>
			</ul>
		</aside>

		<aside id="meta" class="widget">
			<h1 class="widget-title">Meta</h1>
			<ul>
								<li><a href="http://rankandfile.ca/wp-login.php">Log in</a></li>
							</ul>
		</aside>

		
</div><!-- #secondary -->

		</div><!-- .row -->
	</div><!-- .container -->
	

	</div><!-- #main -->

	<footer id="footer" class="site-footer" role="contentinfo">
		
		<div class="container">
			<div class="row">

				<div id="sidebar-subsidiary" class="widget-area">

	<div class="footer-column-1 col-md-3">
			</div>

	<div class="footer-column-2 col-md-3">
			</div>

	<div class="footer-column-3 col-md-3">
			</div>

	<div class="footer-column-4 col-md-3">
			</div>
	
</div><!-- #sidebar -->

				<div id="site-bottom" class="clearfix">

					
	<nav id="subsidiary-nav" class="bottom-left col-xs-12 col-md-7" role="navigation">

		<ul id="subsidiary-menu" class="subsidiary-menu-items"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a href="http://rankandfile.ca/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4811"><a href="http://rankandfile.ca/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4812"><a href="http://rankandfile.ca/submissions/">Contribute</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-925"><a href="http://rankandfile.ca/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4992"><a href="http://rankandfile.ca/contact-us/sign-up-for-our-newsletter/">Newsletter Sign-Up</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10886"><a href="http://rankandfile.ca/15-and-fairness-now/">$15 Now! Organizer&#8217;s Handbook</a></li>
</ul>
	</nav><!-- #subsidiary-nav -->


					<div class="bottom-right col-xs-12 col-md-5">
						Theme: GoMedia by <a href="http://www.theme-junkie.com/" rel="designer">ThemeJunkie</a>. 
											</div>

				</div>
				
			</div><!-- .row -->
		</div><!-- .container -->

	</footer><!-- #footer -->
	
</div><!-- #page -->

<script>document.documentElement.className = 'js';</script>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://rankandfile.ca/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<script type='text/javascript' src='http://rankandfile.ca/wp-content/themes/gomedia/assets/js/gomedia.min.js'></script>
<script type='text/javascript' src='http://rankandfile.ca/wp-content/themes/gomedia/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://rankandfile.ca/wp-includes/js/comment-reply.min.js?ver=b45eecefe7e9c9896cbcfba79cfb59cc'></script>
<script type='text/javascript' src='http://rankandfile.ca/wp-includes/js/wp-embed.min.js?ver=b45eecefe7e9c9896cbcfba79cfb59cc'></script>

</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using disk: enhanced

 Served from: rankandfile.ca @ 2017-09-05 09:38:13 by W3 Total Cache -->